What can I do with my PS3 [OFW 4.75]

Discussion in 'PS3 - Hacking & Homebrew' started by VanillaBrocker, Jan 15, 2016.

  1. VanillaBrocker
    OP

    VanillaBrocker Newbie

    Newcomer
    2
    0
    Jan 15, 2016
    Brazil
    Hi, guys!

    I've been following some guides from every site about PS3 modding (and avoiding the scam ones) to be able to mod my PS3 and I've already seem many threads saying it's impossible to install a CFW in an OFW 4.75 console. Also, I've read that the only way to downgrade it is buying a flashing tool.

    BUT most of the threads and blog posts about it are from 2012~2014 and I don't know if the PS3 modding 'scene' is already dead. Still we don't have any way to mod a OFW 4.75 console?

    Also, sorry about my english. Portuguese is my native language.

    Thanks.
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Nothing's changed in 5 years. Still need to be on 3.55 OFW or lower to install any CFW.

    All fats can be downgraded, and all slims under 2500. However, yes, you will need to buy a flasher, or pay someone to downgrade it for you.
    If you have a downgradable model, the OFW is irrelevant.

    Homebrew & CFW are kept up to date - however the actual modding of systems really hasn't change and has been dead since the 3K series. ODE are far too much a hassle and the whole backup/restore hacks are time consuming and don't work on the newest FW.
     
    vb_encryption_vb likes this.
  3. VanillaBrocker
    OP

    VanillaBrocker Newbie

    Newcomer
    2
    0
    Jan 15, 2016
    Brazil
    That's very enlightening, gunner007.

    Thank you!
     
  4. BasedIndex

    BasedIndex splendid

    Member
    307
    102
    Dec 18, 2015
    Russia
    Hellfire Peninsula
    You could do what I did. Get a bunch of accounts (up to 15) with any games you want. They even put mgs4 on the psn (it was disc only) so I think you can get any game.
    Cheers.