What can I do to make my 3.2 Wii compatible with new games?

Discussion in 'Wii - Hacking' started by blueoakleyz, Mar 24, 2009.

  1. blueoakleyz
    OP

    Member blueoakleyz GBAtemp Regular

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    Since I got the gamma loader channel (are there any updates to that whole situation?) I haven't really done with my Wii in 5-6 months. What should I update my Wii with? Is it complicated?

    Assuming they don't update anymore what do I need to do to make sure my Wii can play the new punchout when it comes out and I purchase it?
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    what games does not work for you?
     

Share This Page