what are my options for a 3.0.0-6U 3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by khronos, Jun 21, 2015.

  1. khronos
    OP

    khronos Member

    Newcomer
    20
    1
    Sep 1, 2009
    Brazil
    is there anything i can do beyond going out and buy a cartridge to update my 3ds?
     
  2. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,557
    386
    May 15, 2009
    I have no fucking idea.
    Not that is known, not even sure if you can use GW's launcher and make a backup of that haha, your best bet is to buy a game with a 4.x update on it, install that update, run GW launcher/rx launcher whatever cfw you want to use (back up your 4.x nand if you want, might come in handy some time)
     
  3. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,169
    278
    Aug 4, 2008
    United States
    Commonwealth of Virginia
  4. Adeka

    Adeka Beta Tester

    Member
    4,149
    1,290
    Mar 19, 2013
    United States
  5. khronos
    OP

    khronos Member

    Newcomer
    20
    1
    Sep 1, 2009
    Brazil
    i don't actually live on the united states, i live on brazil, i just noticed that i set my country to the wrong one.

    But, would RxTools work?
     
  6. Adeka

    Adeka Beta Tester

    Member
    4,149
    1,290
    Mar 19, 2013
    United States
    Need at least 4.x for anything :angry:
     
  7. Simplicity

    Simplicity Advanced Member

    Newcomer
    76
    24
    May 14, 2013
    United States
    You need a cart to upgrade your 3ds.

    Once you're on 4.x rxTools will work, yes. It would be difficult to set it up correctly without a gateway or cubic ninja, though it is possible. I recommend following this guide:
    https://gbatemp.net/threads/tutorial-installing-patched-rxtools-cfw-start-to-finish.390867/

    If you have a gateway and blue card, it is pretty easy to setup so that you do not need either:
    Install MSET with BlueCard for Gatewa --> Format EMUNAND --> Boot into Gateway Mode --> Use .3ds of DevMenu on Gateway to install .cia for Devmenu/BigBlueMenu onto Emunand --> Make sure you have rxTools files on SD Card (rxTools.dat/slot0x25KeyX.bin/firmware.bin) --> Install MSET for rxTools --> Reboot, use profile exploit to load rxTools launcher, which does not require anything to boot into --> ??? --> Profit.

    Otherwise, there is a far more convoluted way of installing the MSET, and getting Devmenu/BigBlueMenu running, that I haven't attempted.
     
  8. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    And do not update past 4.x. Both Ninjhax and the browser exploit require the proper browser, and updating from a cart won't get you that.
     
  9. khronos
    OP

    khronos Member

    Newcomer
    20
    1
    Sep 1, 2009
    Brazil
    Do tell about the other method
     
  10. sj33

    sj33 GBAtemp Addict

    Member
    2,802
    1,777
    Oct 22, 2013
    Japan
  11. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    Past 4.5 and up to 9.2 won't be exploitable at all. In order to exploit that, he'd need the browser. Cart updates don't include the browser. The only way for that to work would be to update to 4.x and then update everything manually rather than using a cart, which is pretty hard and pointless.