Western Digital Elements 640 GB Problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by eoughu, Mar 3, 2011.

Mar 3, 2011
  1. eoughu
    OP

    Newcomer eoughu Newbie

    Joined:
    Jan 6, 2011
    Messages:
    5
    Country:
    United States
    I bought a Western Digital Elements 640 GB External Hard drive (http://www.amazon.com/gp/product/B002RL8JBM/ref=pd_lpo_k2_dp_sr_2?pf_rd_p=486539851&pf_rd_s=lpo-top-stripe-1&pf_rd_t=201&pf_rd_i=B001N2PXTW&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=0SH6JEZR506SBJB9VACG) a few weeks ago and have been having a few problems playing back games using Wiiflow.

    The problems I am seeing are:
    Lagging/Stuttering in Wiiflow
    Wii mote becomes drops signal several time in game
    Legend of Zelda Twilight Princess Freezes after a few moments of playing

    I have the drive formated in a single FAT32 partition and I am plugging it into the bottom USB port. I have Wiiflow installed with Priloader and I have used 2 different forwarder dols. I have tried the r304 and the previous release of Wiiflow both trying with cIOS 249 and 250. I've tried having Wiiflow installed on the drive and on the SD card. The games are located on the drive at wbfs\GAMEID.wbfs.

    I've tried a few other USB loaders and I still have the same problems with the games. I have an 8gb flashdrive from Patriot that I am able to run Twilight Princess on through some other USB loader (I can't check the name now) and I have zero problems. However, I tried loading the harddrive through the same USB loader and I have the same problems in-game.

    It's looking like it is a harddrive problem, but I really don't know what it could be. The compatibility list doesn't report any problems.

    I hope I am being clear enough, any help would be appreciated, thank you!
     
  2. hybridLearner

    Newcomer hybridLearner Advanced Member

    Joined:
    Mar 7, 2010
    Messages:
    63
    Location:
    USA
    Country:
    United States
    First try using WD's Smartware utility to disable any spindown features running. Then go here: http://gbatemp.net/t277659-ciosx-rev21d2x-...another-hot-fix? and try installing this cios. This should help if not eliminate any problems you are having. The 2.5 inch usb powered drives seem to be more susceptible to the spindown issue, but I am using the 1tb passport version of this drive just fine after the above changes.
     
  3. eoughu
    OP

    Newcomer eoughu Newbie

    Joined:
    Jan 6, 2011
    Messages:
    5
    Country:
    United States
    Well this drive didn't come with any Smartware on it. I'm about to install this cios and I will come back with my results.

    Edit: Well I installed the Cios like the guide described and that all worked fine, but now my harddrive is having a hard time on my Wii. Wii flow doesn't detect, while some other loaders will see the drive, they cannot run games from it. I'm going to mess with it some more and see if I can figure it out.
     
  4. eoughu
    OP

    Newcomer eoughu Newbie

    Joined:
    Jan 6, 2011
    Messages:
    5
    Country:
    United States
    Bump...I've had this problem since early December lol...

    EDIT: Configurable USB Loader seems to be working for me now so this thread can be closed or w/e.
     

Share This Page