Western Digital Elements 640 GB Problems

Discussion in 'Wii - Backup Loaders' started by eoughu, Jan 6, 2011.

Jan 6, 2011
  1. eoughu
    OP

    Newcomer eoughu Newbie

    Joined:
    Jan 6, 2011
    Messages:
    5
    Country:
    United States
    I bought a Western Digital Elements 640 GB External Hard drive (http://www.amazon.com/gp/product/B002RL8JBM/ref=pd_lpo_k2_dp_sr_2?pf_rd_p=486539851&pf_rd_s=lpo-top-stripe-1&pf_rd_t=201&pf_rd_i=B001N2PXTW&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=0SH6JEZR506SBJB9VACG) a few weeks ago and have been having a few problems playing back games using Wiiflow.

    The problems I am seeing are:
    Lagging/Stuttering in Wiiflow
    Wii mote becomes drops signal several time in game
    Legend of Zelda Twilight Princess Freezes after a few moments of playing

    I have the drive formated in a single FAT32 partition and I am plugging it into the bottom USB port. I have Wiiflow installed with Priloader and I have used 2 different forwarder dols. I have tried the r304 and the previous release of Wiiflow both trying with cIOS 249 and 250. I've tried having Wiiflow installed on the drive and on the SD card. The games are located on the drive at wbfs\GAMEID.wbfs.

    I've tried a few other USB loaders and I still have the same problems with the games. I have an 8gb flashdrive from Patriot that I am able to run Twilight Princess on through some other USB loader (I can't check the name now) and I have zero problems. However, I tried loading the harddrive through the same USB loader and I have the same problems in-game.

    It's looking like it is a harddrive problem, but I really don't know what it could be. The compatibility list doesn't report any problems.

    I hope I am being clear enough, any help would be appreciated, thank you!
     
  2. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Ive got similar probs with Wiiflow and my WD My Passport 500gb. Have you tried another loader? I tried CFG USB Loader and it works fine. Also I think that Wiiflow 2.2 needs cIOS17>, also have you disabled any smartware that may have come with the drive and have you got the partition set to Primary rather than Logical
     
  3. Pyrate02

    Member Pyrate02 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    304
    Location:
    New York City
    Country:
    United States
    WD Elements does not come with "Smartware." That being said, I used WD Elements and got a bunch of them for friends and have never had any problems with USB Loader GX. It is my preferred and recommended hard drive for USB loaders.

    Personally, I use a WD Passport (one of the old models without crapware) and I have never had any problems with it.
     
  4. eoughu
    OP

    Newcomer eoughu Newbie

    Joined:
    Jan 6, 2011
    Messages:
    5
    Country:
    United States
    I have it sat as primary. USB Loader GX is what I was using with my flashdrive and I just tried out Configurable USB Loader and I am having the same problems. Lagging menus in the loaders, freezing in-game, etc.
     

Share This Page