Weird thing just happened with my Wii

Discussion in 'Wii - Hacking' started by sleestax, Mar 14, 2009.

Mar 14, 2009
  1. sleestax
    OP

    Newcomer sleestax Member

    Joined:
    Jan 8, 2009
    Messages:
    38
    Country:
    United States
    Softmodded Wii, 3.2E, Homebrew Channel,Starfall. Legend Of Gamma Loader that I've always used to load games before. Yesterday, after I updated the three IOSs so I could play Mad World per directions on here, I noticed that backup discs now show up on the official Disc Channel and are playable (well, everyone that I've tried so far, including Mad World and Trivial Pursuit downloads from yesterday) I never installed any of these new hacks that enable Disc Channel playing of backups, like riskii or CIOSCORP, just the three IOS (38, 53, 55)
    Is it safe to play them there? Do I need to do anything else to prevent bricking if I'm using the Disc Channel. It's kind of cool to finally see the game titles there, but Legend of Gamma has always worked on everything, so I'm kind of hesitant to mess something up now. How did this happen?
     
  2. ThatDudeWithTheFood

    Member ThatDudeWithTheFood TRIANGLEZ

    Joined:
    Mar 9, 2009
    Messages:
    2,198
    Location:
    Illuminati
    Country:
    United States
    Weird if you brick block your games you should be fine
     
  3. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    it has been playable but you have to reboot from loader menu how ever if you are on 3.2 with starfall you should be fine you don't have to brick block [​IMG]
     
  4. sleestax
    OP

    Newcomer sleestax Member

    Joined:
    Jan 8, 2009
    Messages:
    38
    Country:
    United States
    Ok...cool. Any idea how it happened though?
     

Share This Page