Weird Supercard miniSD problem

Discussion in 'GBA - Flashing Hardware and Software' started by donkeyk, Nov 19, 2006.

Nov 19, 2006
  1. donkeyk
    OP

    Newcomer donkeyk Newbie

    Joined:
    Nov 7, 2006
    Messages:
    2
    Country:
    United Kingdom
    As the topic says really. Was working fine on both of my machines: one a micro the other an SP, but now when i turn the micro on with the supercard in, it instantly cuts out like its turning itself off. The supercard works fine still on the SP though. The Micro works normally with original carts, so it isn't the console itself. Is it the contacts possibly? I'm really stumped as to why it works on one and not the other...
     
  2. lenselijer

    Member lenselijer GBAtemp Maniac

    Joined:
    Mar 27, 2006
    Messages:
    1,497
    Country:
    Netherlands
    try cleaning the gold contacts of the supercard, it works fine here on a micro [​IMG]
     
  3. donkeyk
    OP

    Newcomer donkeyk Newbie

    Joined:
    Nov 7, 2006
    Messages:
    2
    Country:
    United Kingdom
    Its working again.

    And I don't really want to explain how I got it working, because its the most embarrasing thing I've ever done.

    The battery was dead [​IMG] . In my defence I only charged it yesterday, so was surprised for it to have gone down so quickly, but still......

    I am very pleased with the supercard though: I've wanted a flash cart for ages and this does it all brilliantly.
     
  4. ConraDargo

    Member ConraDargo Flashback Fanatic

    Joined:
    Dec 29, 2003
    Messages:
    1,764
    Location:
    Sweden
    Country:
    Sweden
    You just made my day [​IMG]
     

Share This Page