Weird Semi Brick happened to me today

Discussion in 'Wii - Hacking' started by Sachka, Sep 22, 2009.

Sep 22, 2009
  1. Sachka
    OP

    Member Sachka GBAtemp Regular

    Joined:
    Nov 15, 2008
    Messages:
    133
    Location:
    Lumiose City
    Country:
    France
    [​IMG] This is so weird. I have modded a lot of wii and this is the first time this happened.

    It is an old wii (LU39) With 4.1 updated tru Wii menu, I decided to instal homebrew channel, all I wanted to do is install a usbloader. Didnt even get to that part because trying to install cios12 it gave me a success followed by lots of weird things... My guess is that the SD card I used had the ios36 used by cios12 corrupted since the card itself was corrupted when I came back to windows to try to install new stuff.

    Heres the brick:

    Wii is on 4.1U
    I can access Wii menu, and everything. however none of the original channels work (mii channel for example) It can load retail wiisports and play just fine.
    then I decided to reinstall cios12 with a brand new sd and no luck, black screen booting cios installer
    tried latest cios from waninkoko blog with the exact ios38 version waninkoko asked- downloaded from nus and set in sd card root
    No luck (black screen) then I realized NOTHING would boot from hbc
    or bannerbomb.
    With Preloader installed I tried to boot a dol by installing it and no luck

    So Im here with you guys. My guess is ios36 or some other ios is corrupted [​IMG]
    Any Idea of how to fix this?
    thank you guys in advance.
     
  2. Sachka
    OP

    Member Sachka GBAtemp Regular

    Joined:
    Nov 15, 2008
    Messages:
    133
    Location:
    Lumiose City
    Country:
    France
    Update. Tried updating with system menu, gave me an error.
    Formating: got crediar aprils fool prank [​IMG] got the system set after pressing A
    SAME DEAL im under 4.1u cannot access mii channel, and bannerbomb or preloader wont boot anything.

    lost access to HBC because of the "format" (guess its more like a save files and parameters clean -.-)
     
  3. Sachka
    OP

    Member Sachka GBAtemp Regular

    Joined:
    Nov 15, 2008
    Messages:
    133
    Location:
    Lumiose City
    Country:
    France
    [​IMG] guys please?!
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you should install the system menu 4.1 wad
    and see what happens
     
  5. Sachka
    OP

    Member Sachka GBAtemp Regular

    Joined:
    Nov 15, 2008
    Messages:
    133
    Location:
    Lumiose City
    Country:
    France
    GOT IT FIXED! Inspired by Wiipower! man you really rock! I had to read like houndreds of your posts being an ass to noobs.

    [​IMG]
     

Share This Page