Weird SDHC Issue

Discussion in 'Wii - Emulation and Homebrew' started by NDSPhr34k, Jun 26, 2009.

  1. NDSPhr34k
    OP

    NDSPhr34k Advanced Member

    Newcomer
    91
    0
    Oct 23, 2007
    United States
    Whenever I run an emulator off one of my two SDHC SD cards and try to go back to the homebrew channel menu all the homebrew application listings disappear.

    And they stay gone. I have to take the card out of the Wii and put it in my laptop and reformat it and place all the apps back on for them to appear on homebrew channel again.

    Why is this? It happens on both of my cards and they're both different 4GB SDHC SD cards. I've never figured this out.
     
  2. hartleyshc

    hartleyshc GBAtemp Regular

    Member
    184
    0
    Oct 2, 2008
    United States
    Gainesville, FL
    The sdhc compatibility in homebrew isn't perfect. (but pretty close)
    You could just have the bad luck of having 2 cards that don't work properly.
    Theres a compatibility list around somewhere.

    Also make sure both your HBC and emulator are up to date.
     
  3. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan

    Member
    720
    17
    May 28, 2009
    United States
    I had a similar issue with a SDHC card that worked perfectly before updating to Rev13 or Rev13b, updating to HBC 1.0.3 fixed this issue. In order to install the new version of HBC I had to install IOS downgrader via wad manager (not CIOS downgrader, you'll want IOS downgrader) which allowed me to install BOOTMII or update HBC through the HBC network installer.

    I hope this helps, if you need help just ask. This is the best fix for SDHC errors, especially when they worked before whether you installed a new CIOS REV or downgraded or updated anything.

    Wynd