Hardware weird ps4 problem

dvijetrecine

Member
OP
Newcomer
Joined
Oct 25, 2021
Messages
7
Trophies
0
Age
29
XP
12
Country
Croatia
i got used ps4 fat few days ago and boy oh boy was it a ride to get it to work. kinda.

now the problem: every game i tried to play (4 so far. games are big and my internet is not that fast) worked for nearly 7 minutes (i had stopwatch running). then screen would go black, controller disconnects, but console seems to work like usual. i mean, i can't see or hear if it really works but its fan sounds the same. even white light stays on.

console works just fine when in main menu, installing games, or anything else. as long as i don't start the game.

fan works but it's mostly on slowest speed. i thought it's because of freshly applied thermal paste and was pleasantly surprised of how quiet the console is.

out of 4 games i tried, only god of war made fan spin faster. but i still lost the picture and sound, and had to restart ps4.

as i was on jailbreakable firmware, i installed fan threshold mod which enabled me to lower the temperature at which fan needs to start spinning faster. default temperature is 79°C, i set it on 65°C and got my games working without a problem.

can anyone help me figure out what happened here? is it bad thermal sensor? bad fan? any ICs gone bad?

asked around on reddit and was told that hdmi chip or southbridge might be the reason for it. and before i go and ask for refund i'd like at least one more opinion.
 

Hayato213

( -_・) ︻デ═一' * (/❛o❛)/
Member
Joined
Dec 26, 2015
Messages
10,756
Trophies
1
Location
Vector Industry
XP
5,742
Country
United States
You can try different HDMI cable if you haven't tried, you could also try a different drive, if the unit is getting too hot you can use a cooling stand.
 

dvijetrecine

Member
OP
Newcomer
Joined
Oct 25, 2021
Messages
7
Trophies
0
Age
29
XP
12
Country
Croatia
tried with different cable, forgot to mention.

problem is that cpu doesn't get over 63-64°C while i'm using fan threshold mod to get it to work. even in god of war fan doesn't get too loud
 

dvijetrecine

Member
OP
Newcomer
Joined
Oct 25, 2021
Messages
7
Trophies
0
Age
29
XP
12
Country
Croatia
i'll check the drive on pc for any errors. but i doubt that's the problem. installing games is also taxing the hdd and it installed three games in a row without a problem. if you could explain why would hdd be the problem, i'd appreciate it
 

Hayato213

( -_・) ︻デ═一' * (/❛o❛)/
Member
Joined
Dec 26, 2015
Messages
10,756
Trophies
1
Location
Vector Industry
XP
5,742
Country
United States
i'll check the drive on pc for any errors. but i doubt that's the problem. installing games is also taxing the hdd and it installed three games in a row without a problem. if you could explain why would hdd be the problem, i'd appreciate it

If it have bad sector it would cause problem, perhaps the drive is dying, you have to reformat the drive on windows to take a look at it health with crystaldiskinfo
 

dvijetrecine

Member
OP
Newcomer
Joined
Oct 25, 2021
Messages
7
Trophies
0
Age
29
XP
12
Country
Croatia
and that bad sector would only cause problems at 7ish minute of every game i tried to play and not while installing games?
so a read error?
 

dvijetrecine

Member
OP
Newcomer
Joined
Oct 25, 2021
Messages
7
Trophies
0
Age
29
XP
12
Country
Croatia
while i wait for my ps4 to kernel panic and shut off, does anyone else had any ideas?

and i'm downloading another game that will be started from external hdd. if i still get black screen, then it's not hdd problem
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
22,367
Trophies
1
XP
14,010
Country
United States
I'm having a similar problem. my video cuts out quite often, so I lose audio and video. it happens anywhere, home menu, before initializing the hdd, games, etc. I'm going to repair it once I get some money. it doesn't happen after 7 minutes though. it happens randomly, and a lot. it's either the hdmi or the wifi. controller doesn't disconnect either, and the video comes back a second later. it's like something isn't getting a clean signal.
 

dvijetrecine

Member
OP
Newcomer
Joined
Oct 25, 2021
Messages
7
Trophies
0
Age
29
XP
12
Country
Croatia
weirdly enough, my problem occurs only while playing games. i left it yesterday for half a day turned on before playing any games and it stayed turned on.
if it wasn't for the fan threshold mod i wouldn't be able to play any games. seems to me like something on the motherboard is in bad shape and if the fan is spinning too slow it doesn't get enough cool air to keep it from ovetheating. i mean, if it's just hdd then i can very easily test that by starting a game from external hdd
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
22,367
Trophies
1
XP
14,010
Country
United States
well, I just bought a longer hdmi cable. the cable I'm using can barely reach, so this is a shot in the dark to fix the problem. even if it doesn't work, it will be nice to have a longer cable for once it's fixed.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Make it so, and make sure to get rid of all the Klingons.