weird problem

Discussion in 'Wii - Hacking' started by Presto, Mar 15, 2008.

Mar 15, 2008

weird problem by Presto at 9:04 PM (910 Views / 0 Likes) 4 replies

  1. Presto
    OP

    Member Presto GBAtemp Regular

    Joined:
    Feb 19, 2007
    Messages:
    220
    Location:
    Ft Worth, texas
    Country:
    United States
    My cousins wii modded with wiikey, when i try to play SSBB it shows in the disk channel lets me do teh update but when i go to play it, it say an error has occured. This is the same disk i use in my wii with wiikey, also it does the same thing when i put the wiikey update disk in. Other backups work fine

    My Gfs wii is modded with D2c when i go to play mario and sonic at the olypic games does the same thing, but works fine in my wii.


    Any idea how to fix these problems?
     
  2. MelonSmasher

    Newcomer MelonSmasher Advanced Member

    Joined:
    Feb 1, 2008
    Messages:
    88
    Country:
    Netherlands
    do you mean the 001 error?? you can delete it if you update the main.dol with generic wii patcher.
     
  3. Presto
    OP

    Member Presto GBAtemp Regular

    Joined:
    Feb 19, 2007
    Messages:
    220
    Location:
    Ft Worth, texas
    Country:
    United States

    no not error 001, a black screen pops up and says an error has occured turn off your system.
     
  4. DEF-

    Member DEF- GBAtemp Regular

    Joined:
    Feb 25, 2003
    Messages:
    168
    Location:
    Sweden
    Country:
    Sweden
    Sounds like a DRE to me?

    Try some other media, lower burningspeed or another burner.
     
  5. Presto
    OP

    Member Presto GBAtemp Regular

    Joined:
    Feb 19, 2007
    Messages:
    220
    Location:
    Ft Worth, texas
    Country:
    United States

    was burned at low speed with sony dvd-r for mario and sonic and verbatiu, for smash
     

Share This Page