Weird problem.

Discussion in 'Site Discussions & Suggestions' started by skibz, Apr 18, 2007.

Apr 18, 2007

Weird problem. by skibz at 7:44 AM (749 Views / 0 Likes) 7 replies

  1. skibz
    OP

    Newcomer skibz Member

    Joined:
    May 8, 2005
    Messages:
    16
    Country:
    United States
    After I download a rom, I proceed to try to open it. But when I click on open, I get an error saying, "Cannot open so and so file". Is it because the file is not being saved to my computer or what? Someone please help me. [​IMG]
     
  2. iori-kyo-k

    Member iori-kyo-k GBAtemp Fan

    Joined:
    Feb 17, 2006
    Messages:
    343
    Location:
    Band Of The Hawks
    Country:
    France
    The file is probably corrupted, providing an error at the end of the file, making it impossible to read and/or to decompress.

    Download it once again.
     
  3. skibz
    OP

    Newcomer skibz Member

    Joined:
    May 8, 2005
    Messages:
    16
    Country:
    United States
    but this has happened to every file i've downloaded so far.

    edit// yeah, i seriously doubt it's cause the file's corrupt. i'm connecting with one of the more popular servers on it. when i go to check my received files, there's nothing there.
     
  4. Psyfira

    Member Psyfira Credit: 0ml. Insert tea to continue

    Joined:
    Dec 31, 2003
    Messages:
    3,887
    Location:
    England
    Country:
    United Kingdom
    Have you used IRC before? (sorry if you have and I'm over-simplifying, it's hard to tell). When you type "get (stuff)" the file doesn't instantly download, your request is put in a queue, and you have to wait until you get far enough up the queue for the transfer to begin.

    Otherwise if you're getting to the top of the queue and no data is coming in check that file transfers are set up properly, and what directory it's putting the downloaded files in ("my recieved files" sounds like an odd place unless you've set it to that yourself)
     
  5. skibz
    OP

    Newcomer skibz Member

    Joined:
    May 8, 2005
    Messages:
    16
    Country:
    United States
    nono. i've used it before. i'm not sure if talking about downloading roms is okay here and i'm kinda too lazy to check rules right now. but anywho, yeah i know about queues and all that. but when i click on open, it gives me the error stated. i don't know if anyone else has had this problem before or if it's cause i'm on vista. i disabled the DCC ignores too.
     
  6. skibz
    OP

    Newcomer skibz Member

    Joined:
    May 8, 2005
    Messages:
    16
    Country:
    United States
    bump? please? ahhh. people in the channel don't really help. cause no one actually reads the messages.
     
  7. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    What type of archive file (zip, rar, 7z) are you having trouble with? What program are you trying to open the file with?
     
  8. skibz
    OP

    Newcomer skibz Member

    Joined:
    May 8, 2005
    Messages:
    16
    Country:
    United States
    blah nevermind. it turns out i only THOUGHT i turned off my windows firewall. in actuality, i hadn't. problem solved.
     

Share This Page