weird problem with ff:crystal bearers and silent hill

Discussion in 'Wii - Backup Loaders' started by KageZZ, Dec 23, 2009.

  1. KageZZ
    OP

    Newcomer KageZZ Newbie

    Joined:
    Dec 9, 2009
    Messages:
    3
    Country:
    United States
    so basically when i need to hold a button and swing the remote (opening the door in the beginning of crystal bearers and turning the knob in silent hill) it doesn't do anything this only happens inn these two games plenty of other games have worked fine. I'm using 4.0u neogamma r8beta13 and ive also tried r7 and r6 with ios 12 and 13b but it's always the same. I cant seem to find any threads about this problem neither here no anywhere else. Anybody have and ideas/answers im not sure what it could be myself.
     
  2. gorge express

    Newcomer gorge express Newbie

    Joined:
    Jul 20, 2007
    Messages:
    2
    Country:
    United States
    The motion sensors might be out of place. Nintendo suggests laying the remote on a flat surface and tapping the back of the remote. I prefer the old fashioned pick up the remote and bang it against a hard object.
     

Share This Page