Weird problem with disc-burned game

Discussion in 'Wii - Backup Loaders' started by Gunkid, Jan 9, 2010.

Jan 9, 2010
  1. Gunkid
    OP

    Newcomer Gunkid Member

    Joined:
    Aug 13, 2007
    Messages:
    25
    Country:
    United States
    Today, I managed to softmod the wii. Aside from having ret= -1035 issue, I have a question about a disc-burned game.

    I burned the game call Disaster:Day of Crisis on dvd but when I play the game, the sound if kinda off. I don't know if it's game or the backup loader issue. Basically, I can barely hear the game sound (to people who knows lot about mono/stereo stuffs, you would understand).

    I don't know because I'm playing on a burned disc or backup loader's fault.

    I'm using softchip backup.
     
  2. Gunkid
    OP

    Newcomer Gunkid Member

    Joined:
    Aug 13, 2007
    Messages:
    25
    Country:
    United States
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Try using neogamma R8 beta 16
     
  4. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    Why would you bump this, only a short time after posting?

    Anyway, it sounds like a burning issue, as you burned it too fast. What speed? I usually use 2.4x on Imgburn. Also I'd suggest investing in a usb loader capable hard drive.

    Also, I doubt this would cause sound issues but Disaster was org. a PAL only game until recently as it was released as NSTC. It could be an issue with your PAL settings not being correct, however PAL is usually a blk/wht video issue, not sound.

    Wynd
     
  5. Gunkid
    OP

    Newcomer Gunkid Member

    Joined:
    Aug 13, 2007
    Messages:
    25
    Country:
    United States
    I burned on 1x speed on imgburn. I also used DVD+R, but I don't think it matters which dvd type you burn on because some people has problem with DVD-R. BTW, Disaster was never released outside of japan and europe so there isn't a NTSC-U version of this game.

    Which Cios will I need for this?
     
  6. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Some games have problems with DVD+R. Try DVD-R
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You are lacking the most important information, which cIOS version do you use? What revison of SoftChip?

    Anyways, burning at 2.4 is stupid for many people for 2 reasons: 1. Burning slow is only good for burners from the stone age, if the burner supports 16x, you get a bad result with something lower than 4x. 2. 2.4 is a DVD+R only speed, if you burn DVD-Rs with it, you will get crap.

    And it does not sound like a loader or cIOS issue. Do you get this issue with all backups? Do you get it with retail games booted the same way?
     
  8. Gunkid
    OP

    Newcomer Gunkid Member

    Joined:
    Aug 13, 2007
    Messages:
    25
    Country:
    United States
    I switched back to cios rev14 from rev16 and using neogamma r7.
     
  9. Gunkid
    OP

    Newcomer Gunkid Member

    Joined:
    Aug 13, 2007
    Messages:
    25
    Country:
    United States
    Just found out that all my retail games also has some audio issue. The audios aren't clear compared to most of 360/ps3 games.

    Probably because I'm using HDTV...
     

Share This Page