weird problem with Configurable Loader

Discussion in 'Wii - Backup Loaders' started by bnm81002, Jan 17, 2010.

Jan 17, 2010
  1. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
    I took a picture with my phone so hopefully it is clear enough to be seen, as you can see, there are no games listed at all, just what is shown, no matter what I press, it still won't display my game's list, my drive is using WBFS partition, also, it does show on my brother's Wii, so hopefully someone can help me solve my problem?
    http://i961.photobucket.com/albums/ae95/wmg052604/img008.jpg
     
  2. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
  3. oggzee

    Member oggzee GBAtemp Addict

    Joined:
    Apr 11, 2009
    Messages:
    2,335
    Country:
    Slovenia
    have you tried different versions?
    the -fat or non-fat (since -fat uses cios 222)
    different drives or something?
    Just by looking at that screenshot i have to say it really is weird but I have no idea what's wrong...

    edit: maybe try removing the covers, just in case...
     
  4. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
     
  5. oggzee

    Member oggzee GBAtemp Addict

    Joined:
    Apr 11, 2009
    Messages:
    2,335
    Country:
    Slovenia
    You can try the -fat version anyway, even with wbfs partitions:
    it will show you the partition selection screen where you can select wbfs partition.
     
  6. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    so I have to use the fat boot.dol instead of the normal boot.dol?
     
  7. oggzee

    Member oggzee GBAtemp Addict

    Joined:
    Apr 11, 2009
    Messages:
    2,335
    Country:
    Slovenia
    yes, just try that and we'll see if it's any different...
    also try one of the latest releases (51 or 50)
     
  8. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
    no same problem of can't change the WBFS device, I think I will just format the drive to all FAT32 and see what happens, strange that it works on another Wii though

    PS-the drive works fine with USB Loader GX
     
  9. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
    I formatted from WBFS to FAT32 but now I have 2 FAT32 partitions, how can I combine both into 1 FAT32 partition?
     
  10. oggzee

    Member oggzee GBAtemp Addict

    Joined:
    Apr 11, 2009
    Messages:
    2,335
    Country:
    Slovenia
    Delete the freshly formatted one since it is empty and resize the old one using some partition tools like partition magic, easus or gparted,... or, if both partitions are empty or don't have much data, copy to pc delete and reformat everything and copy back...
     
  11. bnm81002
    OP

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    I'm using Easeus Partition, do I format the drive as Primary or Logical? thanks
     
  12. oggzee

    Member oggzee GBAtemp Addict

    Joined:
    Apr 11, 2009
    Messages:
    2,335
    Country:
    Slovenia
    primary.
     

Share This Page