Weird issue with video at turn off

Discussion in 'Wii - Hacking' started by techboy, Jul 17, 2009.

Jul 17, 2009
  1. techboy
    OP

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Just updated a friends wii with wanin 4.0, preloader, patched IOS60, and bootmii (boot2)...Wii is an LU50. It is running HBC 1.0.3 on IOS56 (seems weird he has this ios, he doesn't own a wii speak)

    Now, Every time he turns off the wii to standby (yellow light), the video output doesn't turn off. It outputs a black screen continuously until it is turned off to red by holding down the power button (my TV shows a blue screen when there is no signal).

    It does this from the system menu, HBC, and any other homebrew (VBA GX is one i've tested). Removing preloader seems to have fixed the issue if turned off at the system menu (now shuts down and TV gives no signal screen), but the issue still remains with HBC and homebrew.

    This issue never occurred prior to the update. It always stopped outputting when turned off (red or yellow light). It used to run 3.2 with starfall. No preloader, no bootmii.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    So now you know the issue comes from turning the Wii OFF while you are on HBC or any homebrew app, no big deal tho...!! [​IMG]

    I think you should use AnyTitleDeleter to delete IOS56 and HBC, and then reinstall it, and see if now HBC hangs on IOS60-61, and see if that fixes the issue.
     
  3. techboy
    OP

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Not really a big deal for me (if it were my wii i'd be ok with it), but my friend wants it fixed if possible...
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Try what I edited...!! [​IMG]
     
  5. techboy
    OP

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Hm, OK. I guess i can try that later (he's playing a translation of Mother 3 on VBA GX right now...)
     
  6. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    I love that game.... I played the translation with actual hardware myself though.
     
  7. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Does he really need WiiConnect24 on anyways? A lot of people recommend turning it off anyways due to heat issues and that would solve the problem as well as it would no longer go into standby mode anymore when you turn it off normally.
     

Share This Page