Weird issue with beup

Discussion in 'R4 DS' started by ChronOZero, May 18, 2007.

May 18, 2007

Weird issue with beup by ChronOZero at 6:11 AM (613 Views / 0 Likes) 0 replies

  1. ChronOZero
    OP

    Newcomer ChronOZero Newbie

    Joined:
    Apr 22, 2007
    Messages:
    7
    Country:
    United States
    Hey,

    i wonder if any of you has a solution for my problem. i'd been testing beup live for the first time at home, and it worked perfectly. in order to make it work, i had to get into mario kart and configure the wi fi and everything was ok.

    But today i wanted to try it somewhere else (i.e. university, just for testing purposes lol) and it didnt work :S. i did change the wi fi settings through a game (mario kart), getting the ip automatically. The game run perfectly online, but whenever i tried to run beup, it didnt go past the config first screen, it simply said connection failed after a while :S. So it asks me for the ip and gateaway, which i dont have access to right now.

    So can any of you tell me what am i doing wrong? Why do games AND beup work at home, but in other places only games work and beup doesnt? Does the DS' firmware save the first ip i used or something? Do i have to delete a file in order to connect to messenger from a different hot spot?

    Thanks in advance :S

    PS: i didnt find any official beup forums [​IMG]

    PPS: i tried the obvious things like deleting all wifi configurations and adding a new one, with no luck. The odd thing is that when i came back home, i configured it for my wifi connection and it works again, so it seems like it will only work at home [​IMG]
     

Share This Page