Weird Connection Problem after Wiikey installation

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by dominos, Apr 18, 2007.

Apr 18, 2007
  1. dominos
    OP

    Newcomer dominos Member

    Joined:
    Jan 12, 2007
    Messages:
    12
    Country:
    United States
    I am able to get weather updates and surf using the Opera browser without any problems but the News will not update, I get an error message (no code) saying it cannot connect at this time and also the "Everybody votes" channel is not updating and all my surveys say they wont be expirering for 35-40 days. It's as if the date settings are screwed up. I did just install the WiiKey and it hasn't worked right since then. What does the internal battery do? Maybe I screwed up something when I installed the Wiikey. Any help is appreciated...
     
  2. Sick Wario

    Member Sick Wario Club Nintendo

    Joined:
    Jul 24, 2006
    Messages:
    1,209
    Location:
    NNID: godrugal
    Country:
    United Arab Emirates
    i had the vote problem. you have to 'format data' in vote channel to fix it
     
  3. dominos
    OP

    Newcomer dominos Member

    Joined:
    Jan 12, 2007
    Messages:
    12
    Country:
    United States
    Thanks...ok I fixed that but the News still will not update.
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,412
    Location:
    Engine room, learning
    Country:
    France
    I had problems with channels too.
    Vote channel has been corrected with erasing saved data.
    News channel was updating, but the "since last update" showed an erroneous hour (something like 1245983481325hours since last update)
    Forecast channel didn't want to run at all.

    I formated my wii, and now Channels don't work anymore. It's worst than before formating ^^;
    I have error code 222001 in vote channel, and no error code in news and forecast, they just tell me my actual WiiConnect24 setting is wrong and think it's off even it it's on (orange light when power is off).


    Edit :
    My error 222001 is corrected.
    I formated again my Wii. When it switch off, I unplugged it and removed the battery a long time (little time was not enough, the Wii has a self memory), like 2-3hours, but maybe less will work too.
    Then put back the battery and run the wii, set the parameters and dates again. It's now working.
     

Share This Page