weird anytitle deleter errors

Discussion in 'Wii - Emulation and Homebrew' started by fenix4o9, Sep 28, 2009.

Sep 28, 2009

weird anytitle deleter errors by fenix4o9 at 1:01 AM (1,266 Views / 0 Likes) 4 replies

  1. fenix4o9
    OP

    Member fenix4o9 GBAtemp Regular

    Joined:
    Mar 21, 2007
    Messages:
    161
    Location:
    44095
    Country:
    United States
    [​IMG]
    [​IMG]
    ok well this is related to my other post cant delete
    this is the error i get when i get into anytitle deleter i need to delete a corrupt game save along with some other issues im having
    anyways what is the cause of these errors and how do i correct them [​IMG]

    wiikey 4.1u
    launch wii
    bootmii
    hbc
     
  2. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    Install IOS-36-64-v1042.wad. The reason why AnyTitle Deleter won't work is your IOS36 has fakesigning disabled.
     
  3. Retrievil

    Member Retrievil GBAtemp Fan

    Joined:
    Jul 6, 2006
    Messages:
    360
    Location:
    Vancouver
    Country:
    Canada
    I've answered all of your questions. Why make multiple threads for the same topic.
     
  4. fenix4o9
    OP

    Member fenix4o9 GBAtemp Regular

    Joined:
    Mar 21, 2007
    Messages:
    161
    Location:
    44095
    Country:
    United States
    ive made topics as i found stuff wrong and then linked them together kinda and i put the topics in the forum i saw fit .. sorry just getting frustrated you know.. anyways i did what u said still get weird connection problem [​IMG]
     
  5. fenix4o9
    OP

    Member fenix4o9 GBAtemp Regular

    Joined:
    Mar 21, 2007
    Messages:
    161
    Location:
    44095
    Country:
    United States
    ok guys i fixed all the problem [​IMG] [​IMG] thankyou to everyone who helped!!
    what i did was

    used bootmii clicked on wii
    with preloader i set the settings to system menu ios 60 and i turned on remove no copy save file protection and recovermode by pressing right on the 4o gc controller with the bully disk in my dirve( i had a corrupt save file)

    once it loaded it told me i had a corrupt save file (at this point before it would lock but with all these settings it didnt) it let me delete my corrupt save file
    i then played bully till i got to a save point then saved my game
    next i restarted the wii in maintenance mode
    went to save data on the wii side and was able to delete the bully save (after almost 3 days of non stop trying)
    next i went to system format
    the format finished this time where before it would just hang for 12 hours hahah till i restarted it and yes i let it reformat for 12 hrs

    anyways this time the format took 2 mins and when the wii was done i put in all my user info(just like the day you take it out of the box) two mins later i was online again

    my guess is that there was a software issue when the wii does a connection test it connects to the wii update server and the wii update server couldnt read all the data cause it got hung up once it read where the bully corrupt file was( just like every time i access that part of the system w/ anytitledeleter wii system format wii data channel ect.) and would error out with one of the two errors (101246 or the 501330) so for the rare people who get the error 101246 i would format find what data is corrupt and delete it the way i did reformat and boom problem gone!!! [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    sorry if this post is not perfect running on no sleep what so ever and ive done about every update downgrade any ? just ask me ok !

    oh and i did switch out the wifi board with my wiis wifi board and thats when i fig out it was software for sure muahahaha ! oh i should also mention that this wii did over heat at one point because of connect 24 my guess is the same thing the connect 24 hit a corrupt file (aka bully save) and hung there causing it to over heat so if you have any of the problems i did it prob is because of a corrupt save somewhere

    ok im gong to bed now night or good morning whatever
     

Share This Page