Weird 360 flashing problem

Discussion in 'Xbox 360 - Games & Content' started by Azimuth, Jul 11, 2007.

Jul 11, 2007

Weird 360 flashing problem by Azimuth at 2:39 PM (658 Views / 0 Likes) 2 replies

  1. Azimuth
    OP

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    I decided to upgrade my firmware from 1.2 to 1.2b(slow read). So I do the usual stuff before a flash, get iprep, definitions, the firmware from xbins. I unplugged all other drives and disabled them in the bios. I have everything setup, boot into DOS using a usbdrive, connect the sata cable to the xbox360 when I see the prompt. I run idump but it just hangs after selecting the XTREME option. I then hit Esc and it says: status 51 should be 70.

    My sata card is ICH5, drive is samsung M25. I have used the same PC to flash my drive before so I dont know what the problem is. Another strange thing is that mtkflash lists all the sata interfaces as secondary and not primary. I have no idea wtf is going on.

    can anyone help me?
     
  2. adgloride

    Member adgloride Its A Wii Wario

    Joined:
    Apr 2, 2003
    Messages:
    2,261
    Country:
    United Kingdom
    Have you inserted the 0800 disc into the xbox 360, to make the firmware writable?
     
  3. Azimuth
    OP

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    no, I thought that was only needed for m28 drives

    Edit:im retarded, ixtreme1.0 has firmguard so I guess im gonna have to get the 0800 disc
     

Share This Page