We are getting closer to 9.4 sysNAND support for Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by caffolote, Apr 12, 2015.

Thread Status:
Not open for further replies.
  1. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    I have done some research and saw Gateway needs a new ARM 9 and ARM 11 exploit to crack 9.4 for the 3DS/N3DS. So those of you who accidentally got a 9.4 N3DS, fear not. I suspect Gateway will announce something this month or next month regarding 9.4 sysNAND support so we can finally use Gateway on the 9.4 N3DS's. Either way, exciting news happening soon. Make sure NOT to update your firmware if you are on 9.4 already. If you have a Gateway, don't buy the Sky3DS yet. Be patient for a little bit
     
    netovsk and SaagiBols like this.


  2. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    ...wut?
     
    godstriker8, minexew and omegart like this.
  3. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    They need to crack the ARM 9 and ARM 11 exploits to get to 9.4 basically
     
  4. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    We already know this. I'm just not following why yet another topic had to be created for this.
     
  5. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    To warn people not to update to 9.6, or if they already have a Gateway then to not buy the Sky3DS yet
     
    netovsk likes this.
  6. gokuguy

    gokuguy GBAtemp Fan

    Member
    403
    70
    Dec 5, 2008
    United States
    Don't update... That is kind of what everyone has stressed since day one...
     
  7. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,553
    384
    May 15, 2009
    I have no fucking idea.
    This has probably attracted alot of Gateway users under the wrong impression.
    This is just bait.

    Baitway.
     
  8. W4T4R1

    W4T4R1 GBAtemp Fan

    Member
    423
    223
    Aug 20, 2014
    Italy
    Well, no shit Sherlock!
     
    Osmosis and omegart like this.
  9. iCEQB

    iCEQB GBAtemp Advanced Fan

    Member
    682
    447
    Nov 2, 2013
    United States
    Why would that only apply to 9.4.0 ?
    If you say they STILL need to find another ARM9/11 exploit, you could also say 9.6.0 support is incoming.

    I wouldn't expect anything big from GW team anytime soon, some peeps are still waiting for proper OoT support for all the different versions.
    And they yet have to deliver like 3-4 features they announced a few months ago.
     
  10. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Lol
     
  11. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Well I have a 9.4 N3DS so I'm only saying for that specific version as I know nothing about 9.5 or 9.6. We all just have to hope for the best soon
     
  12. iCEQB

    iCEQB GBAtemp Advanced Fan

    Member
    682
    447
    Nov 2, 2013
    United States
    There won't be anything happen for a long time. There are enough vuln. 3DS' out in the wild.
    They won't "burn" another exploit for such a small FW step. Expect another FW support sometime around FW v1x.x.x ... if even !
    I somehow have the feeling that GW is trying to leave the scene, with there FW updates become smaller and yet take months to release.
     
  13. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,932
    604
    Aug 24, 2013
    United States
    yeah seriously how long has it been since they have released a finalized non beta version of any of their launchers
    i can't wait till they finally release a finalized version of something
    and who knows thy might be busy still working on the miimaker entry point
    there has been no confirmation either way if they gave up on it or not
     
  14. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Didnt know about the Miimaker entry point, but it's good if they do release it.

    Basically, I'm just posting in spite because I bought a Red N3DS XL from Newegg on launch day and then it came with 9.4 firmware which irritated me, this was before I checked the N3DS Firmware topic. I didn't think Nintendo would put 9.4 Red N3DS's out there at launch. I can't even return it because of the 15% restocking fee and I don't want to lose money for no reason. So the 9.4 sysNAND support is for people who bought their N3DS's online and got surprised by the 9.4 being included in their N3DS's and can't return them.
     
  15. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,102
    4,034
    Oct 7, 2007
    United States
    Levelland, Texas
    Actually original poster is half wrong. Arm9 exploit (firmlaunchhax) wasn't patched till 9.5. So 9.4 still has that. You just need to find a new Arm11 exploit. Browser entrypoint in 9.4 still exists as far as I can tell. You just need to find a replacement to the memchunkhax exploit for Arm11 as that was patched in 9.3.

    Either way, this thread brings nothing new to the forum and should be locked.
     
    Ronhero likes this.
  16. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    So we're one more step away then? Awesome
     
  17. MeisterFenster

    MeisterFenster GBAtemp Regular

    Member
    167
    33
    Nov 18, 2014
    Gambia, The
    We are one more step away since months. Dont have too much hope, I bet it will take at least a year for a 9.4 exploit, if they even care for it and not wait for a bigger release like 10.x.x
     
  18. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    A lot of people here have 9.4 New 3DS's though. So it would be a major relief for most of us and hopefully before 2015 ends, we will see this come out
     
  19. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    maybe a little bit offtopic, but I am wondering the following:
    what exacly used gateway in the 4.5 exploit (I know mset, but wat after that?), the the new gateway its easy to find( spider, memchunkhax etc etc)
     
  20. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica
    So Gateway needs an exploit to exploit versions higher than 9.2?

    In other news, the sun rose today.
     
    minexew, CIAwesome526, mb2010 and 4 others like this.
Thread Status:
Not open for further replies.