WD My Passport Ultra going into Sleep/Idle at Game Start

Discussion in 'Wii - Backup Loaders' started by InsaneJokerr, Mar 1, 2016.

  1. InsaneJokerr
    OP

    InsaneJokerr Newbie

    Newcomer
    1
    0
    Mar 1, 2016
    Hi All,

    Fairly new to the forum after digging out my old Wii to play some Zelda & Mario Kart on again. I've updated everything I need to and have installed the most up-to-date home-brew channel and USB Loader GX to play mainly Resident Evil 4 due to the disk being scratched to death now.

    Everything ran smoothly and USB Loader GX is successfully detecting my HDD (WD My Passport Ultra) however, I am finding that all games on my HDD will boot without issue, I can navigate through main menu and settings etc. however when I go to start the game the HDD instantly goes IDLE (Solid LED) and then into sleep mode (Constant Flashing LED). - This isn't just with RE4, It's also with PunchOut which I still have the disk for and works fine if played using the disk... So isn't a rip issue.

    I've connected the HDD to my laptop and turned off the sleep-timer using WD Disk Tools and also tried to run WDIdleDisable with no results.

    Has anyone else ran into this issue before? If so, have you been able to solve it? I'm hoping it's not going to mean having to buy a new HDD as the drive seems to be fine otherwise.

    Thanks!
     
  2. goodeddie

    goodeddie Advanced Member

    Newcomer
    68
    6
    Mar 10, 2016
    United States
    You used the Disk Tools and not the SmartWare? I think I used SmartWare to turn off hibernation.

    Your turn. Have you ever played WiiWare/VC on emunand with USB Loader GX?
     
  3. Westwolf

    Westwolf Newbie

    Newcomer
    1
    0
    Mar 18, 2016
    United States
    What does
    "Your turn. Have you ever played WiiWare/VC on emunand with USB Loader GX?"
    mean?

    Anyways, I had a similar issue with my WD Passport Ultra 259f. I've been playing Skyward Sword and sometimes the music cuts out or when loading a new zone it would freeze. Or sometimes it would just get stuck at the "CFG" boot screen. I tried the exact same setup as the WD on a usb and it never stopped once. So i knew it was the WD Passport. I tried different versions of smartware and couldn't find the sleep timer anywhere. But after hunting around I found the WD Drive Utility and it has the option to disable the sleep timer. So far so good for me! I believe this to be the correct solution. Give it a try and lemme know.
     
    Last edited by Westwolf, Mar 18, 2016
  4. Clutz450

    Clutz450 GBAtemp Advanced Fan

    Member
    608
    97
    Jul 20, 2013
    United States
    I think he was trying so say that now that he has helped you, its now time for you to help him and he was asking you a question about his problem.