WD My Book

Discussion in 'Wii - Backup Loaders' started by UnborN_Pho3nix, May 9, 2010.

  1. UnborN_Pho3nix
    OP

    UnborN_Pho3nix Newbie

    Newcomer
    4
    0
    May 4, 2010
    Canada
    I've been trying to use my WD My book 640 GB external HDD to load backed Wii games. I made a WFBS partition on my HDD about 30 GB. Both of Config USB loader and USB loader GX detects the HDD and the game installed in it. But when I load a game the wii freeze and can't do anything else. I've even tried to install a game to the HDD using Config USB Loader.

    I've installed both Hermes's cios 222 v5 and waninkoko's cios 249 v9.

    And yes I looked at HDD USB compability list and Western Digital My book 640 GB was supposed to working with the backup loaders.

    I don't know why the Wii crashes when I load games.

    EDIT: Sorry I meant waninkoko's cios 249 v19
     
  2. Gao

    Gao Member

    Newcomer
    28
    0
    Mar 7, 2010
    United States
    You're house!
    I think one of the problems is that you have cIOS 249 Rev 9???? Another problem could be you'll need to update the Loaders, because what I've read is that, older versions of loaders doesn't work with the updated cIOSes. If updating the loaders doesn't help or upgrading from rev 9 doesn't help either, then I'd wait for someone better to help you =P
     
  3. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    you just messed up when you said you were using waninkoko's cios 249 v9 right? you meant v19, right?

    EDIT: Gao beat me to it
     
  4. UnborN_Pho3nix
    OP

    UnborN_Pho3nix Newbie

    Newcomer
    4
    0
    May 4, 2010
    Canada
    Oh, sorry. Yeah I meant cios 249 v19

    From what I know I'm using the lastest update of Config USB Loader and somehow I can't update USB Loader GX
     
  5. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    what base wad did use to install cIOS249, if u used IOS37, that only works for guitar-hero-like games, if u try using it to load a non-guitar-hero-like game, it may freeze as u've described
     
  6. UnborN_Pho3nix
    OP

    UnborN_Pho3nix Newbie

    Newcomer
    4
    0
    May 4, 2010
    Canada
    IIRC I used IOS70 as a base. But in Homebrew channel when I press home it says IOS 37 v8.22 on top-right.
     
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    don't use 70 as a base, try using 57 (for faster USB loading), 37 for guitar-hero-like games, and 38 is tried tested and true

    also, be sure to go into the game options and check what IOS is set to be used (try loading with 222 and/or 249 until u find a set-up that works)
     
  8. UnborN_Pho3nix
    OP

    UnborN_Pho3nix Newbie

    Newcomer
    4
    0
    May 4, 2010
    Canada
    I loaded the game with IOS 222 and also installed cios 249 v19 with IOS57 as a base. Now I'm able to load correctly the game [​IMG]

    Thanks for helping me.
     
  9. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    No prob! Now go forth and share what u have learned my young Padawan! [​IMG]