WD My Book Home Edition Fix for USB Loader

Discussion in 'Wii - Hardware, Devices and Utilities' started by LanzeraND, Apr 28, 2009.

Apr 28, 2009
  1. LanzeraND
    OP

    Newcomer LanzeraND Newbie

    Joined:
    Dec 27, 2008
    Messages:
    7
    Country:
    United States
    I had a problem with two Western Digital My Book Home Edition drive not being recognized by any version of USB loader here is a fix that was provided by another user on another forum. This may help others that have a similar drive with similar connections.

    The WD My Book Home Edition has a USB2, Firewire, and eSATA connector for extended connectivity.

    I found that I could format my drive with WBFS Manager 2.5 and even install games from PC, but my USB Loader on the Wii just didn't see my hard drive. I installed and formated using the supplied USB cable for both the PC and Wii.

    I was advide that a USB to SATA cable connected to a SATA to eSATA adapter would fix the issue. I went out and searched for and found a cable that was USB to eSATA and ordered it from HERE. I received the cable and plugged it in and viola it worked!

    A $10 fix for a drive I found for $25 on Clearance! Now when we travel, my son can take his Wii and we don't have to cart the 50+ games that he has. Hope this helps others not become as frustrated as I did with getting USB Loader to work!

    LanzeraND
     
  2. ottomanbob

    Newcomer ottomanbob Newbie

    Joined:
    Jun 17, 2009
    Messages:
    2
    Country:
    United States
    Thank you!!! Although I could've ordered the essential edition online, I was so impatient, I went to purchase the home edition at Costco. When I encountered the same problem I entered post impatient purchase depression. I've ordered my USB to eSATA cord and can't wait to have my games working. Thank you again!
     
  3. bigredjake7

    Newcomer bigredjake7 Newbie

    Joined:
    Jun 18, 2009
    Messages:
    2
    Country:
    United States
    Yes, thank you for this information. But there is one problem, which I hope can be fixed.
    I have a WD MyBook 1TB home edition, with one partition for games.
    I got the eSata to USB cable and plugged it into the wii and boom, it did read from the drive.
    But when I went to play a game, it either went back to the system menu, or said game could not be start.
    I have a hunch it has to do with the hard drive "sleeping" if not always in use. Any ideas?
     
  4. Rajveer

    Newcomer Rajveer Member

    Joined:
    Feb 9, 2006
    Messages:
    24
    Country:
    United Kingdom
    I've got this drive also, Home 1TB version, and through USB it wasn't detected with cIOS 10 but it works with cIOS 12 and 13.

    I've got another issue with this drive however; when using USB the drive turns on and off when it detects power on the USB slot, so it turns on and off with the Wii as long as Wiiconnect24 isn't on during standby. Now when I first plug the power in and connect it to the Wii it works fine (with Waninkoko's 1.5 and USB loader gx), however after I turn the Wii off and on again (so it does a "soft" off and on) all usb loaders just freeze the next time I try. Does this happen to anybody else? It's as if it can't mount again after it's powered down and up with the Wii.
     
  5. jchiders_99

    Newcomer jchiders_99 Newbie

    Joined:
    Jul 16, 2009
    Messages:
    3
    Country:
    United States
    I have the same issue. Did you find a solution?!?! Sometimes after the Wii is powered off, the USB loader will load and I can pick a game, but no games will play.

    After the Wii is powered down I have to power the HDD up and back down for it to work. It's a waste; what's the point of the HDD if I have to manually power it down and back up each time I want to change games?
     
  6. lonegreyride

    Newcomer lonegreyride Advanced Member

    Joined:
    May 18, 2009
    Messages:
    62
    Country:
    Canada
    Are you guys using rev13? With rev13, you'll have to power the wii off and on after each game... try rev12 or 10, and see if you can start 2 games in a row. There's still a chance that your HDD needs to be powered off and on each time the wii is powered off and then on (this is how mine is), but 'soft resets' shouldn't do this.
     
  7. jchiders_99

    Newcomer jchiders_99 Newbie

    Joined:
    Jul 16, 2009
    Messages:
    3
    Country:
    United States
    I'm using rev13. Have you tried rev12 or 10 is with the WD My Book Home Edition 1tb? I can try it again but I couldn't get anything other than rev13 to recognize the drive.
     
  8. lonegreyride

    Newcomer lonegreyride Advanced Member

    Joined:
    May 18, 2009
    Messages:
    62
    Country:
    Canada
    No sorry I haven't... but being on rev13 would be the reason you have to restart between games... Still, if I were you I'd try rev12 or 10 once more... just make sure you put it in the right USB slot on the wii, as one is reserved for rock band instruments and stuff like that.
     
  9. ottomanbob

    Newcomer ottomanbob Newbie

    Joined:
    Jun 17, 2009
    Messages:
    2
    Country:
    United States
    rev 12 works for me with switching games without powering offf. wd 1 TB my book home edition....... [​IMG]
     

Share This Page