WBFS Manager Problems

Discussion in 'Wii - Hacking' started by Ugothacked, Dec 22, 2009.

Dec 22, 2009

WBFS Manager Problems by Ugothacked at 10:13 PM (664 Views / 0 Likes) 2 replies

  1. Ugothacked
    OP

    Member Ugothacked GBAtemp Regular

    Joined:
    Apr 6, 2009
    Messages:
    172
    Country:
    United States
    Ok, This has happen to me since i started using USB loader. I know its not the loader ( i have tried almost all of then, Neogamma, USB loader GX, USB loader 1.4), and its not the wii ( i have tried it in 4 already)
    The problem is that some times when i put some games, and i try to launch it. i just get a black screen, the game doesn't boot at all. This happends almost every other time i add a game to my drives.

    I know it is the WBFS manager because on neo gamma, most of the times it doesn't work, the game ID doesnt appear, or when i use USB loader 1.4 i get a bunch of numbers, Kinda like this one [​IMG]
    (not my pic, but its just like it)
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    so...use a different app

    there's a dozen of them floating around
     
  3. Ugothacked
    OP

    Member Ugothacked GBAtemp Regular

    Joined:
    Apr 6, 2009
    Messages:
    172
    Country:
    United States
    What do you mean by APP? WBFS App? Well, i used all different kinds, they all are the same and the game still doesn't boot.
     

Share This Page