WBFS Manager 3.0 issue

Discussion in 'Wii - Backup Loaders' started by tnt616, Jan 13, 2010.

Jan 13, 2010

WBFS Manager 3.0 issue by tnt616 at 5:00 PM (2,172 Views / 0 Likes) 10 replies

  1. tnt616
    OP

    Newcomer tnt616 Member

    Joined:
    Nov 21, 2006
    Messages:
    14
    Country:
    I'm relatively new at this, so bear with me...


    I don't know if I'm the only one, but I've noticed that whenever I transfer a game using WBFS manager on my Vista PC the game itself will always freeze at some random time (my WII is 4.0 using rev14)

    but when I burn the exact same game to a disc and add the game to my drive using CFG USB Loader (v49) it works perfectly

    I'd consider using another manager, but it seems like everyone I try doesn't recognize my drive as WBFS and asks me to format it, it seems like the only manager that recognizes it is WBFS manager (which i used to format the HD initially)

    I'd really rather not to do everything over again (35 games in) by reformatting the drive....

    it's not really a problem burning the discs, but it's a step i would like to avoid....


    again, just wondering of anybody has this particular problem as well



    thanks for any help....
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try wii backup manager

    change the preferences/drives/ and be sure the "see only mounted drives" is not checked so that way you can see your wbfs partition
     
  3. tnt616
    OP

    Newcomer tnt616 Member

    Joined:
    Nov 21, 2006
    Messages:
    14
    Country:
    tried..

    no go

    when i try to add the usb drive the bottom says that the drive is unusable


    again, it's really strange, all the other managers don't recognize the drive except WBFS manager (and the loader)
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    hmmm, i suspect your hard drive itself is causing the problems

    backup your files, then format your drive (format it as fat32 if u like, then u can have your wii games and homebrew on the same partition)
     
  5. tnt616
    OP

    Newcomer tnt616 Member

    Joined:
    Nov 21, 2006
    Messages:
    14
    Country:
    ugh... thanks

    i was hoping to avoid that....

    i guess there's nobody else that's experiencing these problems?

    i was mainly curious about the overall reliability of managers in general...
     
  6. tnt616
    OP

    Newcomer tnt616 Member

    Joined:
    Nov 21, 2006
    Messages:
    14
    Country:
    okay, apparently the reason wiibackup manager didn't recognize my drive was because i was using vista...

    i just tried it out on an xp comp and wiibackup finally identifies the drive

    i loaded a couple of games and it seems to work great (no freezing)

    so i guess my question now is there a wiibackup manager that works well with vista?

    or was this just an isolated incident?
     
  7. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    I'm having a similar issue so I switched to Wii Backup Manager...

    The issue I'm facing though is when I start the program not transferring a game... Windows (xp pro) completely freezes gradually... Closing or killing the wbfs manager becomes impossible and once I gave the focus to any program it stops responding... I guess problem goes deep down into the core io processes of windows...

    Wii backup manager however works fine...
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    have u tried updating your version of wii backup manager? it's had some recent updates over the weekend.

    also, Vista sux, i know it works on my windows 7 ultimate 64-bit

    but if u MUST use vista, and u can't find the root cause of your problem, u can always just install any x86 Windows in a virtual machine. You can try installing "Windows XP Mode" (a stripped down version of Virtual PC & a semi-full copy of Windows XP Pro for free):

    http://www.microsoft.com/windows/virtual-pc/download.aspx
     
  9. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    For vista users.


    Right click on the wiibackupmanager.exe and select run as administrator.It should show up then.
     
  10. tnt616
    OP

    Newcomer tnt616 Member

    Joined:
    Nov 21, 2006
    Messages:
    14
    Country:
    yeah, no go on the run as administrator thing

    it still doesn't recognize the drive... oh well, no big deal

    i can use the xp comp, it's a little better than having to burn discs all the time so it'll do

    i really just wanted to figure out what was going on... apparently it's because of vista (sigh)

    thanks for the help guys...
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    did u see my post on a virtual XP machine? basically lets u run XP on Vista or Windows 7, and its free. And from there u can run WBM via XP via Vista [​IMG]

    So check it out, that way u don't need to switch PC's every time u want to transfer games.

    Also, are u using WBM Version 0.3.4r4?
     

Share This Page