WBFS-GUI and MPT Dvd 5 release issue

Discussion in 'Wii - Backup Loaders' started by adzix, Sep 1, 2009.

Sep 1, 2009
  1. adzix
    OP

    Member adzix GBAtemp Regular

    Joined:
    Mar 14, 2006
    Messages:
    263
    Country:
    Austria
    hi.

    i'm using the WBFS GUI to get some ISOs on a 16 Micro Cruzer.
    First ISO i tried was Phantom Brave and it worked like a charm, scrubbed it to 0.79 GB on the disc and played it for a while.
    Then i tried backing up a disc in the wii (Zelda), which also worked perfectly well.

    Now i tried to copy 2 more games (MH3 and the wii-ind release of MPT that only includes 1 + 2) from my pc via WBFS-GUI.
    I get no error or anything, it starts, tells me how much time it'll take (about 5 mins) but once it reaches 100% nothing really happens, there's no file on the USB stick.

    Any idea? Thx in advance
     
  2. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    I had this problem one time with a SSBB dump that was incorrect. Funny thing is, the same dump installed and worked fine using WBFS Manager. As much as I love non .net WBFS managers, I really can't find one without some type of issue. I suggest to try WBFS Manager v3.0.1
     
  3. slicknixon

    Newcomer slicknixon Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    64
    Country:
    United States
    i have a problem with wbfs-gui.
    i accidentally copied the metroid prime trilogy 7GB rip when i thought it was the 4GB rip.

    now i am missing a large chunk of data from the drive. there is no file that shows up from either the wbfs-gui software or the usb loader but the data space is taken up.

    is there any way to clear this space back up without having to reformat and reinstall all my other games?
     
  4. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    Yes, of course.
     

Share This Page