Ways to highten svchax success rate?

Discussion in '3DS - Homebrew Development and Emulators' started by Khangaroo, Apr 3, 2016.

  1. Khangaroo
    OP

    Khangaroo $ORIGINALTITLE

    Member
    429
    189
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Trying to unfrankinfirmware my new 3ds xl. Any ways to make svchax more reliable? Exiting FTBrony wont even let PlaiSysUpdater start.
     


  2. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,033
    371
    Aug 15, 2015
    United States
    Did exiting ftp work before? What firmware was your 3ds on before downgrade? If it was 10.3 you could set up menuhax and boot sysupdater from that until it boots?
     
  3. Khangaroo
    OP

    Khangaroo $ORIGINALTITLE

    Member
    429
    189
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Actually, on downgrade attempt 1 on 10.3, hax worked first time! There was no need for ftp.
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,899
    Nov 30, 2014
    United States
    You should run the checker in my sig to see what you're missing with the botched downgrade.
     
  5. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,020
    Jan 1, 2016
    United States
    So, did you downgrade or update with sysUpdater when you were still on 10.3?
     
  6. Khangaroo
    OP

    Khangaroo $ORIGINALTITLE

    Member
    429
    189
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Downgrade to 9.2. I was using PlaiSysUpdater, btw.
     
  7. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,033
    371
    Aug 15, 2015
    United States
    Do you already have menuhax installed? I would atleast try that. That way you could just boot sysupdater immidietly
     
  8. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,020
    Jan 1, 2016
    United States
    Well, to my understanding, svchax is for 10.4 through 10.7, so I wouldn't bother with it. You can try out:
    Here on the 'temp: https://gbatemp.net/threads/guide-r...mware-w-o-upgrading-to-10-3-or-higher.413368/
    On reddit: https://www.reddit.com/r/3dshacks/comments/42obiw/psa_if_youre_on_frankenfirmware_from_sysupdater/? (Disregard the whole "< 9.9", you can downgrade from 10.7 so it really doesn't matter if you update to that point).
     
  9. lethalcrayonz

    lethalcrayonz Advanced Member

    Newcomer
    62
    9
    Mar 15, 2016
    Dont take my word for it but im 99% sure i read that plaisysupdater was less stable than the regular one and causes more bricks and stuff like that. then again i could be completly wrong but just thought i would post. sorry if im incorrect
     
    Seriel likes this.
  10. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,020
    Jan 1, 2016
    United States
    Holy Christ don't, and I mean don't use PlaiSysUpdater! PLEASE! Use the latest official build. Although, that may not work because of your frankenfirmware situation, in which case, you should grab one version back.
    https://github.com/profi200/sysUpdater/releases
     
  11. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,628
    1,039
    Dec 14, 2014
    United States
    Houston
    Plaisysupter bricked my friend's o3ds. I've downgraded at least 10 3ds systems on different firmwares and models and this is the first time it happened. Luckily I was able to get a nand backup before it bricked.
     
  12. lethalcrayonz

    lethalcrayonz Advanced Member

    Newcomer
    62
    9
    Mar 15, 2016
    This is exactly what i had read about when doing my n3ds. a lot of people seem to use it though becaause his guide is good. apart from it tells you to use his version of sysupdater.
     
  13. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    This sysupdater can't even function on >=9.2 vanilla firmware.
     
  14. Billy Acuña

    Billy Acuña GBAtemp Addict

    Member
    2,175
    1,278
    Oct 10, 2015
    Mexico
    I don't know what's wrong with PlaiSysUpdater, AFAIK is an enhanced fork of SafeSysUpdater, which is pretty decent but lacks of update support (on Github).
     
  15. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,020
    Jan 1, 2016
    United States
    My problem is I've tried to use this build several times, and I've bricked every time. I don't think it's user error. Thank the Lord I have proper brick protection....
     
  16. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Semibrick or true brick? What version did you start the downgrade on and which version were you trying to downgrade to?
     
  17. Khangaroo
    OP

    Khangaroo $ORIGINALTITLE

    Member
    429
    189
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    So am I supposed to redowngrade using sysUpdater 0.4.1?

    No brick. Just frankenfirmware.
     
    Last edited by Khangaroo, Apr 4, 2016
  18. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,899
    Nov 30, 2014
    United States
    Frankenfirmware tells us nothing. Run the app in my sig so we know how to help you. Post results. (.txt file)
     
    Last edited by zoogie, Apr 4, 2016
  19. Khangaroo
    OP

    Khangaroo $ORIGINALTITLE

    Member
    429
    189
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Here are the results!
     

    Attached Files:

  20. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,899
    Nov 30, 2014
    United States
    The only important thing that didn't install was
    0004013820000002 17120 22313 New3DS NATIVE_FIRM

    But that one title is your firmware and it didn't downgrade.
    I guess, try to run the 3dsx version of sysupdater and downgrade again. Not sure it will even boot.
    Use 9.2 *hax.