[Warning] There are some 5.0-9.2 consoles undowngradable because of Internet Browser problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by MelonGx, Feb 19, 2015.

  1. MelonGx
    OP

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    There are some 5.0-9.2 consoles upgraded by retail cart from 1.0-1.1.
    There is no Internet Browser until firmware 2.0.0 so those 1.0-1.1 -> 5.0-9.2 consoles won't have any access to the exploit URL --- After upgraded firmware by retail cart, once the user enter the Browser, it will ask the user to update the firmware. But the update issue never happens on 2.0-4.5 -> 5.0-9.2 consoles.
    So they're uncrackable & undowngradable.
    Be aware of those machines.
     
  2. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,962
    3,231
    Nov 18, 2012
    United States
    Las Vegas
    It might be possible to fix by updating via .cia, but to do that you need a Gateway. My best guess is that you could upgrade using a cart like Animal Crossing to 4.5, then use the DS Profile exploit to launch GW mode, then install the .cia to update the browser.
     
  3. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Yeah but he was talking about 5.0-9.2 consoles though.
     
  4. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,962
    3,231
    Nov 18, 2012
    United States
    Las Vegas
    Ah, yeah. If we're lucky Gateway will have another exploit which doesn't rely on the browser, so we'll have to see I guess.
     
    Margen67 likes this.
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    well if the mii maker exploit does exist they should at least release it so it can be used so people with no browser could at least install the browser via cia, then remove the mii exploit so it doesn't break game compatibility
     
    Margen67 and lemanuel like this.
  6. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    They would be more likely to respond the same as they did when it was 4.x only - "There are plenty of exploitable consoles available, just buy one of those".