warning!!! Dont upgrade your wii

Discussion in 'Wii - Hacking' started by fugazi, Feb 27, 2008.

  1. fugazi
    OP

    fugazi Advanced Member

    Newcomer
    70
    0
    Sep 22, 2005
    If you want to use the program trucha-signer. this program is a open door for the homebrew , this program makes a fake ( trucha = fake in spanish) sign in any code, and the wii will run it.
    but this bug is very easy to fix for the part of nintendo.
    perhaps 3.2 has fixed it.

    hey you know, dont upgrade your wii if you want use this trick
     
  2. Foie

    Foie That one guy

    Member
    867
    2
    Jun 15, 2006
    United States
    Clackamas, Oregon
    So are you saying there is a program that creates fake disks runnable on the Wii?
     
  3. Monkey01

    Monkey01 GBAtemp Advanced Fan

    Member
    586
    0
    Aug 27, 2006
    Netherlands
    The Netherlands
    http://gbatemp.net/index.php?showtopic=76509

    Don't think they fixed it in 3.2 though, the program was only just released...
     
  4. ProdigySim

    ProdigySim GBAtemp Regular

    Member
    191
    0
    Nov 23, 2005
    United States
    But it's the same method (perhaps same program?) that was used to run wii code using a Lego Star Wars disc at the 24C3.

    Also, this new program itself is practically useless.
     
  5. CYatta

    CYatta GBAtemp Fan

    Member
    327
    0
    Jan 14, 2006
    United States
    What in the world are you talking about...

    Anyway, as it was said earlier, this program just came out, after the 3.2 update, so I'm sure it still works. I'll be testing it once i mess around with some stuff.
     
  6. Defiance

    Defiance oh my god.. it's full of trading cards...

    Member
    1,504
    62
    Oct 7, 2007
    United States
    Terminus
    Aww, I already upgraded... Oh well.