Suggestion Warning dont Update to 5.0 if you plan ever to use HB or CFW

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Natehaxx, Mar 13, 2018.

  1. geodeath

    geodeath GBAtemp Regular

    Member
    4
    Oct 26, 2006
    London
    You wanna be hackable as soon as possible when getting a new console? Set the wifi off or even better, put the console in flight mode. I accidentally left my switch on flight mode ever since i bought it since i was flying next day and has never took it off since. I never play online anyway, never care for multiplayer games and never buy digital releases so there is nothing i missed apart from games that need a v3+ version such as Mario. I have a shitload of games to play on my backlog, not even including retro stuff, so i can wait :)
     
  2. N0R7H

    N0R7H Member

    Newcomer
    1
    Oct 27, 2017
    Spain
    Is it safe to enter to the eshop to buy the botw dlc without updating? I'm on 4.1.0 and don't want to update.
     
  3. yardie

    yardie Banned

    Banned
    8
    Mar 27, 2016
    United States
    No. At least you can play online and play new games
    I have 2 switches, but if I had 1 I'd either lock it away and forget about it or just update and be fine with it.
     
  4. Hyborix3

    Hyborix3 GBAtemp Regular

    Member
    3
    Sep 12, 2009
    Korea, South
    I'm conflicted in whether I should buy another Switch with the updated firmware and keep my current Switch firmware below 5.0. I've already set my current Switch in Airplane Mode.
     
  5. Mnecraft368

    Mnecraft368 GBAtemp Advanced Maniac

    Member
    5
    Aug 8, 2015
    Turn off autoupdate, unblock updates, buy dlc, wait for download + install, block updates, reboot to delete update.
    Should be safe doing it like this.
     
  6. punderino

    punderino aka Big-PeePee Swinger

    Member
    7
    Jan 5, 2016
    United States
    Kansas City, Missouri
    I have two as well. I don't wanna keep my brother from playing Minecraft Nintendo Switch Edition, ya feel me?

    — Posts automatically merged - Please don't double post! —

    Or try to buy another one at 3.0.0, keep the one you have that ALREADY has games and save data on it and update it.
     
    Hyborix3 likes this.
  7. yardie

    yardie Banned

    Banned
    8
    Mar 27, 2016
    United States
    Good. 2 switches is the way to go. I dunno how I'd feel with one switch, waiting for Homebrew and can't use it
     
  8. punderino

    punderino aka Big-PeePee Swinger

    Member
    7
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Yeah. I've spent more on games than I have the actual price of the Switch, so no way I'm gonna hold off updating for basically emulators and piracy with the end result of probably getting banned with an account filled with games. I'm actually pretty hopeful for Team Xecuter for the people who are going to update to 5.0.0.
     
  9. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    19
    Dec 1, 2014
    United States
    Under a rock
    I think you're setting yourself up for disappointment
     
    Dark Ronin, SrTommy, HexZyle and 2 others like this.
  10. Olmectron

    Olmectron GBAtemp Addict

    Member
    9
    GBAtemp Patron
    Olmectron is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Dec 31, 2012
    Mexico
    A game
    Like some brilliant Wii hackers who back in the day said GameCube simulation / emulation, impossible completely in Wii without slowdowns.

    Now, look at Nintendont.

    Nothing is 100% secure. Even if it takes more time than originally thought, there'll be hacks for Switch in latest FWs.
     
  11. yardie

    yardie Banned

    Banned
    8
    Mar 27, 2016
    United States
    That's more like wishful thinking. Dude wants expoits so bad that he's trying to convince himself that they'll be released soon (tm)
     
    TotalInsanity4 likes this.
  12. Hyborix3

    Hyborix3 GBAtemp Regular

    Member
    3
    Sep 12, 2009
    Korea, South
    [QUOTE="punderino, post: 7874729, member: 379082"
    Or try to buy another one at 3.0.0, keep the one you have that ALREADY has games and save data on it and update it.[/QUOTE]

    Good idea but I don't think I can find a cheap 3.0.0 Switch. I guess I'll just do the other method :/
     
    TotalInsanity4 likes this.
  13. punderino

    punderino aka Big-PeePee Swinger

    Member
    7
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Good idea but I don't think I can find a cheap 3.0.0 Switch. I guess I'll just do the other method :/[/QUOTE]
    Buy a 4.1.0 one and update the one you already have????
     
  14. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    11
    Dec 19, 2014
    Antarctica
    OK. Why can I still play Splatoon on 4.1.0?
     
  15. yardie

    yardie Banned

    Banned
    8
    Mar 27, 2016
    United States
    Because Nintendo hasn't flipped the switch to block < 5.0.0 yet.

    No pun intended
     
  16. Hyborix3

    Hyborix3 GBAtemp Regular

    Member
    3
    Sep 12, 2009
    Korea, South
    Buy a 4.1.0 one and update the one you already have????[/QUOTE]
    I'm planning to buy a new Switch on July. By then, it'll probably be an updated 5.0.0 right off the box
     
  17. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    11
    Dec 19, 2014
    Antarctica
    Nice. Then I'll play all I want tonight then probably offline I go. Thanks!
     
  18. punderino

    punderino aka Big-PeePee Swinger

    Member
    7
    Jan 5, 2016
    United States
    Kansas City, Missouri
    I'm planning to buy a new Switch on July. By then, it'll probably be an updated 5.0.0 right off the box[/QUOTE]
    Eh. Take the used or refurb route. If you buy it in store, keep returning it until it's lower lol
     
    Hyborix3 likes this.
  19. Hyborix3

    Hyborix3 GBAtemp Regular

    Member
    3
    Sep 12, 2009
    Korea, South
    Eh. Take the used or refurb route. If you buy it in store, keep returning it until it's lower lol[/QUOTE]
    Nice. I'll try that:yayswitch:
     
  20. Socke81

    Socke81 Member

    Newcomer
    2
    Feb 18, 2018
    Germany
    Like Android (since 2015) or IOS (since 2011). IOS was hacked 3 days after implementation of KASLR. Spectre and Meltdown are also available.
     
    TotalInsanity4 likes this.