Wanting to install Cfw on 7.2.0-17U today

Discussion in '3DS - Flashcards & Custom Firmwares' started by Shishio, Oct 17, 2015.

  1. Shishio
    OP

    Shishio Member

    Newcomer
    14
    3
    Oct 12, 2015
    United States
    I'm looking for solid opinions/facts etc here from some peers, no "tl;dr" posts or the like, please. I've been reading and researching the forums for the past week to figure out if now is the time to get into the 3ds scene. I traded to get 2nd DS to play with, it's a 3dsxl with 7.2.0-17U fw. My goal is to check out roms in .cia format on this one. I have no GW and no CN. No plans for emulators, gba, or DSiWare.
    I'm putting together the info I've found and it would appear that everything is a go, but I'm still not clear whether or not I should downgrade to a 4.2-4.5 fw. I see that tubehax has now been patched, I'm hoping this doesn't ruin things.
    My plan I have worked out is as follows:
    Use samiam's tutorial to use FBI Injection. It appears that you only need GW files in this tut, no physical device. Is this correct?
    In the third step it mentions the MSET exploit, I plan to utilize after I get things set up, mostly to follow the tut as carefully as possible.
    In the end, can anyone confirm that I'll be set with sysNAND 7.2.x and emuNAND should be fully updated to 10.x for strictly playing .cia roms?
    If I've missed anything or misunderstood something, please point me to those oversights. Thanks in advance for your patience and assistance.
     
    Last edited by Shishio, Oct 17, 2015
  2. kennyhi123

    kennyhi123 GBAtemp Regular

    Member
    183
    34
    Oct 15, 2015
    United States
    use rxTool your Sysnand will be and the same and you can update your Emunand to 10.1
     
  3. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,106
    957
    Jun 13, 2015
    United States
    California
    I'll tell you the best thing you can do:
    *Create a NAND Backup and copy it to your computet.
    *Install emunand
    *Install rxTools
    *Inject FBI and install sysupdater
    *Use sysupdater in DEV MODE to update system nand to 9.2
    *Set up autoboot themehax + autoboot rxTools
    *Update emunand to 10.1 using system settings update feature

    With all these things you'll be able to launch rxTools into emunand from coldboot, just by powering up your 3DS.

    Use this guide: https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/
     
    MelonGx and Shishio like this.
  4. Shishio
    OP

    Shishio Member

    Newcomer
    14
    3
    Oct 12, 2015
    United States
    Cool, thank you for the input. That tut is the one I mentioned and was hoping this little "dry run" post would lead me to the green light.

    Edit: Just thought of this. I'll be using the 4GB card that came with the system for this before going and buying a higher storage card. Will I need to repeat all of the steps to replicate this or should I follow one of the tutorials on SD card transferring? I imagine I will run out of space with just a few CIAs, so main question is can I simply replace cias without much hassle?

    Edit 2: I'm researching more and I am believing that with this setup (no downgrading, etc.) I will be able to install signed .cias only, is this correct? It would seem that I would need the PastaCFW and a downgrade to achieve installing signed .cias since I am not using any hardware such as CN or a GW cart. Is my reasoning sound here?
     
    Last edited by Shishio, Oct 17, 2015
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    9,789
    5,110
    Nov 23, 2014
    Australia
    Canberra, Australia
    1. One of the stickies describes moving emuNAND to a new SD card if you want to get a new card later down the track. If you are not using emuNAND (not recommended) you can just copy and paste your data to a new SD card.
    2. "legit" CIAs can be played when not in a signature-patched mode, but you still need a signature patched mode to install them (to use FBI or BigBlueMenu). To play non-legit CIAs you have to be in signature-patched mode.

    Also, use rxTools so that you can use emuNAND, not Pasta. Otherwise you are limited to old games (released before your firmware came out).
     
  6. Shishio
    OP

    Shishio Member

    Newcomer
    14
    3
    Oct 12, 2015
    United States
    Definitely using emunand. I noticed that sticky and was making sure that it was still the relevant way, thank you for confirming.
    I am using FBI, but the way I'm understanding it (I could be mistaken), FBI only installs the legit CIAs. Are you implying that FBIs signature patch mode allows the installation of any CIA in emunand?
    I've installed nothing to sysnand and have no desire to use PastaCFW at this time.
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    9,789
    5,110
    Nov 23, 2014
    Australia
    Canberra, Australia
    FBI installs any CIA, legit ones just can be run without signature patched mode. Read the sticky about legit CIAs.
     
  8. Shishio
    OP

    Shishio Member

    Newcomer
    14
    3
    Oct 12, 2015
    United States
    I read it over a couple times before and again just now. I guess it just wasn't precisely clear that FBI would work out, it does mention a different CFW being needed,tho. Anyway, thank you for clarifying.
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    9,789
    5,110
    Nov 23, 2014
    Australia
    Canberra, Australia
    It's probably out of date. Pasta was the first CFW to work on 9.2.