wanting to hack a brand new LEH254 Wii (PAL) on system menu 3.4; requ

Discussion in 'Wii - Hacking' started by morgoth123, Jul 13, 2009.

  1. morgoth123
    OP

    Newcomer morgoth123 Member

    Joined:
    Jul 11, 2009
    Messages:
    21
    Country:
    Netherlands
    Hello all, thank you for reading this.

    I'm sorry if this stuff maybe has been asked before and open yet another thread but I just bought a brand new PAL Wii bought in the Netherlands with a serial starting with LEH254.
    I'm all new into hacking my Wii and i would like to do all steps the proper way and as safe as possible preferably knowing exactly what i am doing on the way ;-).
    I read its a problem to own a Wii with a LU64+ serial (i'm not sure if i have the European version of such a Wii, could someone clarify that please? Is this or is this not a LU64+ like serial?).
    I installed bootmii as IOS and not as boot2 unfortunately because my Wii couldnt get it installed as boot2. Bootmii tells me I have boot2v4.
    I used bannerbomb and hackmii to install the homebrew channel (HBC) and DVDX. But I would also like to start using Wii-backups and now things really get tricky because it's rather easy to brick your Wii.
    How do I proceeed in installing the correct cIOS's on my system? Which EXACT versions? What revs and whats the difference? And where should I get them? How to distinguish "bad" ones from the "right" cIOS's? And in which order should I do things? Is there a guaranteed safe way do things/track stuff one has been doing? Like keeping a list of installed IOS and cIOS?
    When should I install preloader in the line of things?
    I'm on System Menu 3.4, I didn't update yet to 4.0 though I would like to end up there eventually if that wont harm the hacking and capabilities/functionalities of my Wii. How should I proceed here? I think I read I need to downgrade to System Menu 3.2 first if I want to do it properly before upgrading to 4.0? Is this correct? Is it even possible to downgrade with my Wii since it maybe is a LU64+ kind of Wii (I dont know if thats case)? What is something calle LU64+ fix and where can i get it? I'm getting confused here.

    At the end I would like to end up with as much opened up on my Wii as possible and as much functionality as possible so this would include playing backups by usb.

    Can I make use of the weather channel, shop channel, news channel and internet channel without any problems all the time starting immediately? Or only after a certain point in the hacking process? I didnt dare to use any of those channels yet.
    And finally: can I leave Wiiconnect24 running all the time without problems? My Wii wont update anything without my explicit permisson needs to be given?

    Please try to answer ALL my questions if possible in the right order and I would like to be able to UNDERSTAND things too.
    Thank you very much for any replies. Much appreciated. I'm real eager to carry on but safety first! I dont wanna break anything ;-)
     
  2. otto888

    Member otto888 I break things for a living.

    Joined:
    Mar 12, 2008
    Messages:
    310
    Country:
    United States
    Hmmmm...LEH254? never heard of that serial....When and where was the Wii bought? It may be a brand new batch of "unhackable" Wiis with new protection.
     
  3. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    Obviously it is a LU64+ Wii as it coudn't get Bootmii installed as Boot2!
     
  4. otto888

    Member otto888 I break things for a living.

    Joined:
    Mar 12, 2008
    Messages:
    310
    Country:
    United States
    .....Yes. but it may have new cIOS protection that the LU64 ones DON'T have or some WAD protection.... This is the 1st time i've heard of LEH254 serial....LE not LU...unless its a typo.
     
  5. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    LEH is just the pal version of the serial number. this wii is most likely the equivalent of LU64+

    shouldnt be a problem to softmod. use the trucha bug restorer (iirc works fine on pretty much every wii out atm), downgrade ios 15, use that to trucha patch ios 38 (iirc, do some research to check), restore ios 15, then install cios rev13b (some like a more, but b works fine for me)
     

Share This Page