Want to Update My IOS's

Discussion in 'Wii - Hacking' started by xmrnogatcox, Aug 23, 2010.

Aug 23, 2010

Want to Update My IOS's by xmrnogatcox at 2:30 AM (623 Views / 0 Likes) 1 replies

  1. xmrnogatcox
    OP

    Newcomer xmrnogatcox Advanced Member

    Joined:
    Oct 25, 2008
    Messages:
    53
    Country:
    United States
    Hello,

    I would like to update all of my IOS's to the most current. I had installed CIOScorp a while ago and I would like to get rid of that and any unneeded IOS hacks. I would also like to be as up to date as possible (Up to 4.2U with Preloader and IOS 58 installed)

    If I need to make my wii virgin first, would this post still be relevant:
    http://gbatemp.net/index.php?showtopic=133557

    Here is the output of SysCheck:

    Warning: Spoilers inside!

    I run USBLoaderGX and would like to continue running it. I haven't tried any others because it just seems to work for me. Also, I do not care about disc channel loading. I'll use GeckoOS for my disc based games.

    I have a BootMii NAND backup from today. I also have one from a while ago, but I'm not sure what's on it.

    Please let me know what I should do, or where I should look.

    Thanks a lot

    Nogatco
     
  2. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    You can follow the guide at the top of this forum... Modify any wii... Just follow the update 4.2 (skip the install the hbc section obviously...) Then follow the 42mod section (including re-installing the hbc)... Any issues, post in there and I will help ya [​IMG]

    -Erik
     

Share This Page