1. Gess1t

    OP Gess1t Member
    Newcomer

    Joined:
    Nov 3, 2018
    Messages:
    12
    Country:
    France
    As said in the title, got an hacked 3ds with luma 9.1 and B9s 1.3, and want to know how i can update to the lastest version in order to play online
    my actual 3ds system version is 11.8.0-41E
    if any other info is necessary, i'll will write them here
     
  2. Souliousery

    Souliousery Advanced Member
    Newcomer

    Joined:
    Dec 5, 2017
    Messages:
    63
    Country:
    Canada
    You can update, it's perfectly safe.
     
  3. Gess1t

    OP Gess1t Member
    Newcomer

    Joined:
    Nov 3, 2018
    Messages:
    12
    Country:
    France
    no need to update to the lastest stable version of luma?
     
  4. Souliousery

    Souliousery Advanced Member
    Newcomer

    Joined:
    Dec 5, 2017
    Messages:
    63
    Country:
    Canada
    Yes, please do it or else it will break. Use the Luma updater.
     
  5. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    7,044
    Country:
    United States
  6. Gess1t

    OP Gess1t Member
    Newcomer

    Joined:
    Nov 3, 2018
    Messages:
    12
    Country:
    France
    done, work for now, will see how it's going when playing
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - version, lastest, update