Want to install CFW on V1.0.0-0E Old3DS - Halp plz

Discussion in '3DS - Flashcards & Custom Firmwares' started by O3DSV1-0-0-0E, Oct 24, 2016.

  1. O3DSV1-0-0-0E
    OP

    O3DSV1-0-0-0E Newbie

    Newcomer
    8
    0
    Oct 24, 2016
    United States
    I have an Old 3DS with V1.0.0-0E firmware that I want to put CFW on.

    I've been attempting to follow Plailect's Guide to install A9LX but have hit a wall at what cart I should use to update to what firmware. (https://github.com/Plailect/Guide/wiki)

    Should I find a cart that has 2.1.0? http://www.3dsdb.com has a list of games and their firmwares but it does not mention if these carts will install a browser or not.

    I need halp plz =[

    My firmware
    http://imgur.com/a/JneoS
     


  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,262
    Mar 16, 2012
    United States
    No matter what, iirc, cart updates do not install a browser. If they do, it only installs a dummy browser, which cannot be used.
     
  3. SonicCloud

    SonicCloud <3.

    Member
    863
    785
    Mar 29, 2016
    Mexico
    Somewhere
    I may not be help but, where did you find it o.o?
    Also any game released before July 2011 may update it , especially if it was before July 25th 2011
     
  4. CoolAlpha

    CoolAlpha GBAtemp Regular

    Member
    106
    22
    Jan 21, 2015
    To avoid hardmod you need to update to a 9.x or 10.x with a game cart and then use one of the listed games here to access HBC and continue with the guide
    Else you can update to the latest version, hardmod the console and use on of the games listed above
     
  5. Bedel

    Bedel The key of the blade

    Member
    983
    332
    Oct 28, 2015
    You aren't able to boot a launcher.dat via MSET? I don't know if u can get the OTP using a luncher.dat btw...
     
  6. O3DSV1-0-0-0E
    OP

    O3DSV1-0-0-0E Newbie

    Newcomer
    8
    0
    Oct 24, 2016
    United States
  7. Bedel

    Bedel The key of the blade

    Member
    983
    332
    Oct 28, 2015
    No, not here. You don't have a browser, and the only way to have it is to update using internet (this would leave you to the last version, 11.1) or to update using a cartridge, what wont give you a real browser, and you'd have to use paisysupdater to have one.
    That's why I'm thinking other ways to do this witout going to 11.1 or without u having to buy freakyforms or cubic ninja...
     
  8. O3DSV1-0-0-0E
    OP

    O3DSV1-0-0-0E Newbie

    Newcomer
    8
    0
    Oct 24, 2016
    United States
  9. CoolAlpha

    CoolAlpha GBAtemp Regular

    Member
    106
    22
    Jan 21, 2015
    Do you have any friend with a hacked 3DS?
     
  10. O3DSV1-0-0-0E
    OP

    O3DSV1-0-0-0E Newbie

    Newcomer
    8
    0
    Oct 24, 2016
    United States
    I do not.
     
  11. AydenTheKilla

    AydenTheKilla Garchomp King

    Member
    285
    100
    May 3, 2016
    United States
    Go buy games you need from eb games/gamestop. Hack your 3ds. Return said games and get your money back for them.

    Sit back and play on a9lh ;)
     
  12. CoolAlpha

    CoolAlpha GBAtemp Regular

    Member
    106
    22
    Jan 21, 2015
    1. buy/rent/borrow Freakyforms Deluxe or Cubic ninja
      • update with another cart to 9.x or 10.x if you want to avoid the hardmod
      • else update to the latest version, hardmod it and use Freakyforms Deluxe or Cubic ninja ti access HBC
    2. if you have a DS flashcard that works on your 3DS
      • update with a cart to 4.x or 6.x and use Decrypt9 (MSET) to access HBC
     
  13. O3DSV1-0-0-0E
    OP

    O3DSV1-0-0-0E Newbie

    Newcomer
    8
    0
    Oct 24, 2016
    United States
    I have an R4i that works on my 3DS. I'll get back to this this evening.

    Thanks for all of the replies
     
  14. eyeliner

    eyeliner Advanced Member

    Newcomer
    68
    17
    Feb 17, 2006
    Where can one see a list of gameware carts that upgrade the system to whatever version?

    Edit: I got it.
     
    Last edited by eyeliner, Oct 24, 2016
  15. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    I was in the same boat as you are now. What I did:
    - update to 4.x with a cart update
    - use Ds flashcard to install mset hax
    - boot rxtools / decrypt9 with mset to inject FBI into Health and safety
    - install pliasysupdater with fbi
    - install 9.2 update with pliasysupdater
    - continue with a9lh guide as you now have a fully functional browser.
     
    O3DSV1-0-0-0E and Zidapi like this.
  16. O3DSV1-0-0-0E
    OP

    O3DSV1-0-0-0E Newbie

    Newcomer
    8
    0
    Oct 24, 2016
    United States
    This is what I need. You're the best.

    For some reason I can't seem to private message you but I wanted to ask what game you used to update to 4.x.

    I've been looking on 3dsdb but it's a bit of a mess with different versions of the same games having different firmwares.
     
  17. eyeliner

    eyeliner Advanced Member

    Newcomer
    68
    17
    Feb 17, 2006
    Well, find a game from your region and go from there.
    I'd love to see firmware 1.0.0 in action...
     
  18. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,632
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    animal crossing new leaf IIRC is a 4.5 game
    also luigi mansion 1 (dark moon)

    how so? probably you are seing the EUR\JAPAN releases.
    probably you have an american 3ds (your flag shows as america)
    so you need to ignore firmwares\games for japanese and european consoles since the console is region locked and games from other regions are not relevant for you
     
  19. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    I think PM's are limited until you have x amount of posts or something. Weird.

    I used Fire Emblem: Awakening to update. I could borrow it from a family member so that was the easiest for me. (Besides that, FE is great too ;))
     
  20. O3DSV1-0-0-0E
    OP

    O3DSV1-0-0-0E Newbie

    Newcomer
    8
    0
    Oct 24, 2016
    United States
    So I've completed the guide but now what?