waninkoko's cIOS installer won't let me select IOS249.

Discussion in 'Wii - Hacking' started by hark, Jun 8, 2009.

  1. hark
    OP

    hark Member

    Newcomer
    16
    0
    Jan 4, 2007
    I'm sorry if I missed anything that shows the solution to this, but I've looked around for hours and I can't find anything on this.
    I had upgraded my Wii to System Menu 4.0 through official means and later found out that I needed an earlier version to use the Twilight Hack. However, yesterday I saw Bannerbomb and I was overjoyed. So I work my way through and install the homebrew launcher. My ultimate goal is to get a USB Loader working. For that, it seems I need a custom IOS installed. So I downloaded the Custom IOS38 rev13b installer (found here: http://gbatemp.net/index.php?download=6127).

    I follow the instructions but when I run the installer, I am unable to select IOS249. I think IOS256 or something similar is the closest that I can pick and that doesn't work at all. I greatly appreciation any help I can get. If you need any more information on my situation, just ask.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Install an older cIOSrev (10 or lower)
    You can't select IOS249 as you don't have it yet
     
  3. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Well that is good cause I have never selected anything for the installer, it just ask you to press A to install, but hence you are at 4.0 now, you need to do some weird trick installing a cIOS in .wad format first, dunno exactly how cause I don't have the need to research for it cause I installed my cIOS since the first iso loader..!! [​IMG]
     
  4. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    http://gbatemp.net/index.php?showtopic=144835

    This really is a great guide and should be stickied or something.

    Follow the offline section up to step 10 skipping 4-8 since you have the hbc already. After that, any usb loader should work, but if you want to be fully upgraded you can follow the online portion of the guide from that point.
     
  5. hark
    OP

    hark Member

    Newcomer
    16
    0
    Jan 4, 2007
    Success! Thank you very, very much! [​IMG]