Waninkoko 1.5 Loader loads games but new GX Loader won't

Discussion in 'Wii - Backup Loaders' started by KennyBania, Jul 17, 2009.

  1. KennyBania
    OP

    Newcomer KennyBania Advanced Member

    Joined:
    Jan 1, 2006
    Messages:
    57
    Country:
    Are there certain IOS' needed to make the newer USB Loaders work?

    My older version of USB Loader GX worked fine but the new one doesn't. It loads fine and detects the HDD and games but they all freeze at startup.

    On the same setup the old GX and Waninkoko 1.5 both work.

    But... I love the new look and options of GX so would like to get it working.

    I didn't want to create a new topic but hopefully this helps anyone in the same situation.

    Cheers [​IMG]
     
  2. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    GX just becomes more and more unstable. Not reliable. I have given up.

    Now, sticking to Configurable USB Loader.
     
  3. Teh H4rRy

    Member Teh H4rRy GBAtemp Regular

    Joined:
    Jun 12, 2009
    Messages:
    145
    Country:
    United Kingdom
    What games arent working? have you tried the 002 fix? that fixed several games for me
     
  4. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Delete your USB Loader GX config files and then try booting the loader again.

    And I've not had any experience with GX being "unstable". Everything works great for me. I think everyone needs to keep in mind that all of these revisions of GX have not been touted as being stable by the devs. There is only one "stable" release and everything else is being beta tested by us.
     
  5. KennyBania
    OP

    Newcomer KennyBania Advanced Member

    Joined:
    Jan 1, 2006
    Messages:
    57
    Country:
    I'm loading it as a Channel, I don't think there are any config files?

    And it's all games that are not working. They freeze black or green.

    Yet, the same HDD, same games load fine in one of the older versions of GX (and Waninkoko 1.5).

    I've tried just about every possible setting/option as well. I don't get it.
     
  6. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    I would recommend you uninstall your channel wad and run it from a dol using the official forwarder. That way if you get an "unstable" release it will be much easier to swap out the dol for a more "stable" one. This will also give you the ability to create new config files which fixes the issue you are having 90% of the time. You'll also be able to use custom themes/background music and other goodies if you are not able to already.

    It is always recommended that you delete your config files after updating even though it usually still works properly without doing so.
     
  7. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
  8. KennyBania
    OP

    Newcomer KennyBania Advanced Member

    Joined:
    Jan 1, 2006
    Messages:
    57
    Country:
    Thanks guys, I'll try those suggestions now and see how I go. [​IMG]
     
  9. KennyBania
    OP

    Newcomer KennyBania Advanced Member

    Joined:
    Jan 1, 2006
    Messages:
    57
    Country:
    Ok now it's gotten worse.

    I've deleted all files to do with GX on my Wii and SD and installed from new.

    Running from the forwarder on the latest 4 or 5 revisions, anytime I select an option or go back in a menu, my screen goes blank. The background image for the app stays but everything else disappears.

    I started it back up and selected a game without touching any options and it still won't load.

    1 minute later I load the original release and it loads everything fine. There's definitely a bug or some incompatible CIOS in there somewhere. This sucks.
     
  10. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    mmmm strange the only thing i have with GX but its more of self error than a bug is if you leave the write protection lock on the SD card it messes around with the graphics.

    try making sure the write protection hasnt slipped on while inserting the SD card in the wii
     
  11. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Also make sure you uninstall your channel version with WAD Manager. I had an issue where I couldn't get the forwarder to work while I had the channel installed but upon uninstalling the channel everything worked perfectly.
     
  12. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    might be a faulty rip,...... transfer the game to your pc via WBFS Manager and open the iso up in wii scrubber and see if it has the game partition or/and the update partition. the iso might have just the update instead or the game partition. i had a prob with an iso, i tried to patch the update partition using Wizzle Dizzle Shizzle but instead of getting rid of the update it got rid of the game and left the partition but left no error until i tried playing the game and was left with a black screen, i then used wii scrubber and saw that it got rid of the wrong partition.

    you might have a similar problem, no hurt trying
     
  13. KennyBania
    OP

    Newcomer KennyBania Advanced Member

    Joined:
    Jan 1, 2006
    Messages:
    57
    Country:
    Thanks again for all the help and suggestions.

    I've cleaned everything up but the latest GX Loader simply doesn't work on my Wii.

    As I said, hard drive is detected, all the games are detected but all of them freeze at startup.

    If I then reboot my Wii and try the older version they all work fine.

    The latest Configurable USB Loader even runs Ghostbusters so I may stick with that one and give GX a miss unfortunately.
     

Share This Page