Wake on lan works but not if computer been off longer

Discussion in 'Computer Games and General Discussion' started by owerlord, Sep 17, 2016.

  1. owerlord
    OP

    owerlord Advanced Member

    Newcomer
    94
    0
    Aug 2, 2009
    Finland
    does anyone know what to do? AND i have win 10 asus Z170 pro gaming MB
     
    Last edited by owerlord, Sep 17, 2016
  2. mechagouki

    mechagouki Kill 'em all...

    Member
    677
    269
    Nov 20, 2008
    Canada
    Toronto, ON
    Last edited by mechagouki, Sep 17, 2016
  3. owerlord
    OP

    owerlord Advanced Member

    Newcomer
    94
    0
    Aug 2, 2009
    Finland
    I have all power saver options off now? is this ok? and all wake on lan options on

    EDIT: not working this way
     
    Last edited by owerlord, Sep 17, 2016
  4. mechagouki

    mechagouki Kill 'em all...

    Member
    677
    269
    Nov 20, 2008
    Canada
    Toronto, ON
    Do you have WOL turned on in BIOS?
     
  5. owerlord
    OP

    owerlord Advanced Member

    Newcomer
    94
    0
    Aug 2, 2009
    Finland
    Yes i have. the wake up feature works for 7 mins after i shutdown the computer. after that no.
     
  6. mechagouki

    mechagouki Kill 'em all...

    Member
    677
    269
    Nov 20, 2008
    Canada
    Toronto, ON
    So just to be clear, you have on-mobo network adapter, running Windows 10 (I'm guessing x64)?

    Have you tried updating the driver for the network adapter? Hint: get update from manufacturer's site, don't let Windows do it for you.

    Follow this guide, carefully, from beginning to end: http://www.groovypost.com/howto/enable-wake-on-lan-windows-10/