WADS & BannerBomb Gives Black Screen

Discussion in 'Wii - Hacking' started by Louse76, Jan 9, 2010.

  1. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    So my friend has a 4.1U Wii. I used Bannerbomb to load HBC/BootMii and all of that.

    Then the WADS wouldn't load with WAD Manager, giving RET = (1035) or other errors. So I followed the following tutorial, and they started loading: http://www.wiihacks.com/recommended-faqs-g...-0-4-1-wii.html

    I could now install WADS, so I loaded up my card and installed all of my IOS files and two USB Loader programs, incase one didn't work. These are the files that I installed:

    cios_fix.wad
    cIOS249-v5.wad
    ciosv9.wad
    IOS16-64-v257-prod.wad
    IOS36-64-v1042.wad
    IOS37-64-v2070.wad
    IOS38-64-v3609.wad
    IOS53-64-v4113.wad
    IOS55-64-v4633.wad
    IOS60patched.wad
    USB Loader 1_4.wad
    USB Loader GX r844 - ULNR.wad

    Now HBC will load, but I can't load anything from it. I just get an indefinite black screen when I try to launch anything. The same thing happens when I try to reload Bannerbomb to reinstall HBC - it comes up OK, then goes to a black screen instead of showing me what I can install.

    Did I load something incompatible? I've went through and installed everything before on other systems and it works just fine... any ideas?

    Note that games work fine. I can load Wii Sports just fine, so it's not the standard Black Screen of Death problem.

    Any help would be extremely appreciated! [​IMG]
     


  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    You installed a bunch of outdated wads. cIOS v5 killed your USB loader because it's too old and does not support USB Does your GX forwarder work?
     
  3. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    What is GX forwarder? I'm not familiar. I can't get WAD Manager to load, so I can't uninstall or reinstall anything. I can't get anything to load from my HBC. How can I fix?

    And which of those in the list should I kill and never install again?

    Can I upgrade to 4.2 and start over?
     
  4. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    there is no GX forwarder in all that shit he put on his wii. ULNR is the full channel. UNEO is our forwarder.

    and im not even going to read the guide which he tried, but i smell a brick coming on pretty soon if he really did install those wads and has no idea what they do.

    ciosfix.wad, ciosv9.wad, cios249-v5.wad? either this kid is not following the guide correctly or the guide is written by a moron.
     
  5. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    That part of the guide didn't include any of that shit. Those were the WADS that I had installed on my system over time. I've installed them on other Wiis and it's worked fine.

    Any actual useful information?
     
  6. dottor_male

    dottor_male GBAtemp Regular

    Member
    181
    0
    Oct 30, 2008
    Italy
    The System Menu is showing up or you are able to launch the HBC only from bootme?
    If the system menu is working, MAYBE you can do something.
     
  7. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    Yes, the system menu is functioning fully. The Wii can be used 100% like a normal non-hacked Wii.

    I can also run the HBC, but I cannot seem to run any programs from the HBC. I also get a black screen after loading bannerbomb (it pops up as it should, then when launched, there's a black screen).
     
  8. dottor_male

    dottor_male GBAtemp Regular

    Member
    181
    0
    Oct 30, 2008
    Italy
    You should try to reformat your SD (and re-download all the apps, only to be sure). I believe that somehow it got corrupted, hence the black screens and wad fails. (It happened to me some time ago).
     
  9. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    Good idea. I checked it out, and unfortunately, it didn't fix it.

    My Wii will load items from that SD card fine, and I tried another SD card with no luck.

    Will updating to 4.2 possibly help?
     
  10. bula

    bula GBAtemp Advanced Fan

    Member
    814
    0
    Feb 4, 2009
    United States
    One or more apps are corupted...had same thing happening with me a while back. Delete all apps and copy only cIOS249-rev14 and see if it install then copy one by one back and try as you go till you find what the problems is.
     
  11. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    OK, so one or more are corrupted... But I can't currently install anything back... I guess it's a leap of faith to delete everything and then hope I'll be able to install again.

    And also another development. My friend came back, and I gave his Wii to him for now. Wii Sports, and to my knowledge a couple of other games will play from disks. But then Mario Kart doesn't seem to play. He rented it from Blockbuster, so he thinks that it might be because it's all scratched up. I really doubt it... because it goes to a black screen instead of giving an unreadable error.

    Also... Mario Kart probably prompts to install it's own channel... so maybe I'm thinking that's why it's giving the error.
     
  12. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    What would happen if I upgraded to 4.2. Would that get rid of custom IOS files? Or is there a possibility that it could cause a worse problem?
     
  13. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    I found what IOS is being used for HBC. Does this info open any doors or mean anything?

    IOS61 v21.29
     
  14. bula

    bula GBAtemp Advanced Fan

    Member
    814
    0
    Feb 4, 2009
    United States
    Copy SD card content to your PC, format your SD card and then copy one app back (e.g. cIOS249-rev14 installer - a lot of apps are using it) and run it and see if it works, if it does you know that one of more of remaining apps are corrupted. Copy remaining apps one by one back to your SD card and try each one after was copied.
     
  15. dottor_male

    dottor_male GBAtemp Regular

    Member
    181
    0
    Oct 30, 2008
    Italy
    Correct me if I'm wrong, but upgrading to 4.2 should resolve his problem. The upgrade download every IOS and overwrite the ones on the Wii. Then he will simply bannerbomb his wii, delete the stubs and re-hack his wii. IF it isn't an SD problem.

    DON'T DO THIS UNTIL SOMEONE CONFIRM MY THEORY!
     
  16. WiiShizzza

    WiiShizzza Graphics juggler

    Member
    1,201
    1
    Oct 10, 2008
    Gambia, The
    get Dop-Ios Mod and use it properly.
    That would get you back on track.

    ...just my 2 cents about that.
     
  17. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    Fantastic, we're making progress!

    ...the only problem is that I don't know how to use DOP-IOS. I looked it up at the link below, but don't see any instructions. Where can I find a walkthrough?

    http://wiibrew.org/wiki/Dop-IOS

    I hate to ask to be spoonfed, but I'd really like to get my friend's Wii up and running. I really dropped the ball here.

    Thanks again!
     
  18. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    Any help? Can someone please point me in the right direction to learn how to use this and fix the problem?
     
  19. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
  20. Louse76
    OP

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    I've seen that page before, but it gives me a .dol. The problem is that I can't launch any .dol or .wad files.

    Can anyone tell me what would happen if I upgraded to 4.2? Would it fix my problems?