WADer 3.0 nearly KILLED my wii!

Discussion in 'Wii - Hacking' started by NintendoLover64, Sep 6, 2009.

Thread Status:
Not open for further replies.
Sep 6, 2009
  1. NintendoLover64
    OP

    Newcomer NintendoLover64 Advanced Member

    Joined:
    Jun 11, 2009
    Messages:
    68
    Country:
    Iceland
    ok so this is what happened....

    i tried to make a NeoGammav7 wad with WADer 3.0, once it finished installing in my wii and returned to wii menu my wii froze, boom just like that, i powered off and turned back on and after the health and warning, black screen nothing else.

    luckily i had bootmii installed and uninstalled the wad, after that every thing worked perfectly

    im never trusting that IceFire guy again [​IMG]
     
  2. Timmy5000

    Newcomer Timmy5000 Advanced Member

    Joined:
    Jun 20, 2009
    Messages:
    80
    Location:
    Hell
    Country:
    United States
    maybe don't jump to conclusions,
    Is the the first time this happened,
    or a constant problem.

    give the dude 1 more chance and tr is latest version maybe.
     
  3. KennyLeam

    Newcomer KennyLeam Member

    Joined:
    Nov 15, 2008
    Messages:
    39
    Country:
    United States
    So you made a bad WAD with a program that says very explicitly YOU CAN EASILY BRICK YOUR WII WITH THIS BE CAREFUL and you're mad?
     
  4. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    Installing custom made wads is always a risk! So protect your wii, install bootmii in boot2 and make a backup before doing anything
     
  5. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    Wader didn't brick your Wii, you did..
    I'm glad you had BootMii installed or you'll realy be hating your self.
     
  6. computerboy

    Member computerboy GBAtemp Advanced Fan

    Joined:
    Sep 20, 2008
    Messages:
    802
    Country:
    Switzerland
    Hey don't insult Xuzz!!! He spent hours coding WADder and gives it for free so the least you can do is not insult him
     
  7. geedub

    Member geedub GBAtemp Fan

    Joined:
    Dec 3, 2008
    Messages:
    396
    Location:
    Scotland
    Country:
    United Kingdom
    boys and their toys lol

    flaming anyway

    a mod wll be along to close this thread soon hopefully
     
  8. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Maybe you are just a noob in creating channels?
     
  9. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    WADder has an explict warning and tells you to install preloader, maybe next time you should do it?
     
  10. icefireicefire

    Member icefireicefire GBATemp Fails.

    Joined:
    Dec 19, 2008
    Messages:
    961
    Country:
    United States
    Also note that:
    a) WADder 3.1 is in BETA. Says so in the thread title.
    b) You had bootmii. So, whats the issue?
     
  11. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,796
    Country:
    Australia
    Wadder 3.1 is still beta.

    I'm happy that you are smart enough to have bootmii installed [​IMG]

    If you want to help, report your findings at wadder.net so that icefire can fix the bugs and make everything safer.
     
  12. duy64

    Member duy64 GBAtemp Regular

    Joined:
    Nov 4, 2006
    Messages:
    106
    Country:
    Canada
    Yet, another useless topic.
     
Thread Status:
Not open for further replies.

Share This Page