Wad (un)instalar works with 4.0 E

Discussion in 'Wii - Hacking' started by Mr Esteves, Jun 30, 2009.

Jun 30, 2009
  1. Mr Esteves
    OP

    Newcomer Mr Esteves Member

    Joined:
    Jun 14, 2009
    Messages:
    30
    Country:
    Portugal
    I have my wii on a 3.3 E firmware, witch Cios rev13a installed and usb loader and bachup loader installed (and homebrew channel) now my wii is running out of space and the SD function that come with 4.0 is very appellative , but after the update will i be able to run wad installer 1.4? what will happen to my already installed wads? Usb loader will work just fine your it will lose some compatibility with some HDD disks?
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Wad Manager 1.4 will work.
    WAD files already installed will stay.
    Hard Drives will work.
    You'll need about 500 blocks for the update.
    You'll need to patch IOS60 to allow booting installed WAD files (so WW/VC) from SD menu.
     
  3. Mr Esteves
    OP

    Newcomer Mr Esteves Member

    Joined:
    Jun 14, 2009
    Messages:
    30
    Country:
    Portugal
    Thanks, now i only have to manage to get 500 blocks free, and find the patch to IOS60
     
  4. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    This is the app I used to install & patch IOS60 had the name IOS60/61 installer. You may find it in a 4.0 GUIDE. I used Waninkoko's 4.0 Updater...

    To get the blocks free just copy all your WW/VC Channels to SD — you will be able to use them on 4.0.
     

Share This Page