wad troubles

Discussion in 'Wii - Emulation and Homebrew' started by strict9gs, Aug 20, 2010.

Aug 20, 2010

wad troubles by strict9gs at 3:21 PM (766 Views / 0 Likes) 3 replies

  1. strict9gs
    OP

    Newcomer strict9gs Advanced Member

    Joined:
    May 2, 2009
    Messages:
    94
    Country:
    United States
    i recently updated to ciosx rev20b, with ios57 as base, and for some reason now i cannot install wads, ive fixed this type of thing before for one of my friends, but that was some time ago , i believe it has to do with the base ios , but im unsure which one to use......any info would be awesome thanks!!
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    You must use a newer wad manager, like waninkoko's Wad Manager 1.7 or my recommend wad manager YAWMM to fix this old bug. [​IMG]
     
  3. strict9gs
    OP

    Newcomer strict9gs Advanced Member

    Joined:
    May 2, 2009
    Messages:
    94
    Country:
    United States
    i use multi mod manager as of now, i will check out yours if its different , and ill let u know if it helped, thanks
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    yawmm is based on multi-mod manager, which is based on wad manager folder mod, which is based on wad manager, etc.
     

Share This Page