wad manger and the wiiflow forwarder, which cIOS is best?

Discussion in 'Wii - Backup Loaders' started by switchbladeHD, Feb 13, 2011.

  1. switchbladeHD
    OP

    Newcomer switchbladeHD Member

    Joined:
    Feb 12, 2011
    Messages:
    11
    Country:
    United States
    Well, the topic title says it all....

    wad manger and the wiiflow forwarder, which cIOS is best?

    I've tried the 304-249 and 250. Willflow works fine via the HBC, but I can't get the forwarder to work properly.

    In both cases bebove, the Wiiflow channel is added to the Wii home screen. With 249, I see the wiiflow channel and I could click on it, but not start it. With 250, I could see and start it, but it would try to load,then reset on it's own and take me back to the wii home screen.

    I must be missing something really stupid here, because I have both the Configurable USB loader and USB Loader GX working fine in both HBC and on my wii channel screen. I just can't get the wiiflow channel forwarder to launch correctly.

    I just did my mod yesterday, so all sw should be the latest version. My wii is 4.3u. HBC working fine, etc.

    Ok, I'm wide open for the firing squad. What stupid thing did I miss with this loader forwarder?

    Thanks guys! [​IMG]
     
  2. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    This should be obvious, but I just thought I'd make sure. You have wiiflow in the correct folder?
    It should be in either:

    SD:/apps/wiiflow/boot.dol
    or
    USB:/apps/wiiflow/boot.dol
     
  3. switchbladeHD
    OP

    Newcomer switchbladeHD Member

    Joined:
    Feb 12, 2011
    Messages:
    11
    Country:
    United States
    Hey, at this point after looking at for a few hours, I'm willing to check anything.

    But, ya I have that dir and the correct files. I can run the wiiflow from HBC, so that part is good. I only have a issue with the forwarder.

    There must be something about the wad manager load process and the cIOS file I'm selecting that is preventing this from working on the wii channel.

    I need to get this working, because having ot launch HBC suxs.
     
  4. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    What wiiflow forwarder are you using?
     
  5. switchbladeHD
    OP

    Newcomer switchbladeHD Member

    Joined:
    Feb 12, 2011
    Messages:
    11
    Country:
    United States

Share This Page