wad manager won't work.

Discussion in 'Wii - Emulation and Homebrew' started by kbf, Dec 2, 2009.

  1. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    693
    10
    Oct 7, 2008
    Canada
    I have 4.1 and i tried to install the ticket but it said error why? my sd card is kinda broken as it seems to be locked unless there is tape on it but i do not think that is it.


    I think it has something to do with the firmware though, also i think my wad manager is 1.3
     
  2. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    693
    10
    Oct 7, 2008
    Canada
    alright i upgraded to 4.1 and still...won't work help please?
     
  3. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    693
    10
    Oct 7, 2008
    Canada
    Please someone help!
     
  4. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
    whats the error number?
     
  5. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    693
    10
    Oct 7, 2008
    Canada
    i even used the tuncha bug restorer


    oh and its ret 2011

    i keep loading the ios3 then the ios15 and it just keeps giving me an error i am getting really mad.
     
  6. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Err... what?
     
  7. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    693
    10
    Oct 7, 2008
    Canada
    Why don't you get what i mean? i explained it and tried installing the cios.
     
  8. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    693
    10
    Oct 7, 2008
    Canada
    cmon someone please?