wad manager won't work.

Discussion in 'Wii - Emulation and Homebrew' started by kbf, Dec 2, 2009.

Dec 2, 2009

wad manager won't work. by kbf at 11:05 AM (1,183 Views / 0 Likes) 7 replies

  1. kbf
    OP

    Member kbf GBAtemp Advanced Fan

    Joined:
    Oct 7, 2008
    Messages:
    508
    Country:
    Canada
    I have 4.1 and i tried to install the ticket but it said error why? my sd card is kinda broken as it seems to be locked unless there is tape on it but i do not think that is it.


    I think it has something to do with the firmware though, also i think my wad manager is 1.3
     
  2. kbf
    OP

    Member kbf GBAtemp Advanced Fan

    Joined:
    Oct 7, 2008
    Messages:
    508
    Country:
    Canada
    alright i upgraded to 4.1 and still...won't work help please?
     
  3. kbf
    OP

    Member kbf GBAtemp Advanced Fan

    Joined:
    Oct 7, 2008
    Messages:
    508
    Country:
    Canada
    Please someone help!
     
  4. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    whats the error number?
     
  5. kbf
    OP

    Member kbf GBAtemp Advanced Fan

    Joined:
    Oct 7, 2008
    Messages:
    508
    Country:
    Canada
    i even used the tuncha bug restorer


    oh and its ret 2011

    i keep loading the ios3 then the ios15 and it just keeps giving me an error i am getting really mad.
     
  6. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Err... what?
     
  7. kbf
    OP

    Member kbf GBAtemp Advanced Fan

    Joined:
    Oct 7, 2008
    Messages:
    508
    Country:
    Canada
    Why don't you get what i mean? i explained it and tried installing the cios.
     
  8. kbf
    OP

    Member kbf GBAtemp Advanced Fan

    Joined:
    Oct 7, 2008
    Messages:
    508
    Country:
    Canada
    cmon someone please?
     

Share This Page