WAD Manager Wiiware/VC WAD - Ticket (-2011) Error

Discussion in 'Wii - Emulation and Homebrew' started by KazoWAR, Dec 2, 2010.

Dec 2, 2010
  1. KazoWAR
    OP

    Member KazoWAR GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2008
    Messages:
    1,748
    Location:
    Winter Haven
    Country:
    United States
    I am trying to install some VC and Wiiware with wad manager but they all give me a -2011 Error.

    Opera Internet browser installed fine.
     
  2. Magsor

    Member Magsor I am watching you

    Joined:
    Dec 1, 2010
    Messages:
    959
    Location:
    Amos
    Country:
    Canada
    I think you need a patched system menu to install warez wads but im not 100% sure about this.
     
  3. darkreaperofdrea

    Member darkreaperofdrea GBAtemp Advanced Fan

    Joined:
    Jul 27, 2010
    Messages:
    601
    Location:
    Batcave pl0x
    Country:
    Mexico
    try using IOS15,IOS36,IOS249 or IOS250
    it should solve the problem if you run your backups through neogamma
     
  4. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    Error -2011 occurs when you are using a non-Trucha Bug IOS to install your WAD files. Try using IOS36, IOS236, IOS249, or IOS250, depending on what you've installed.

    You do not need a patched system menu to play pirated WiiWare/VC games, though you'll need it to run them off the SD card.
     
    1 person likes this.
  5. KazoWAR
    OP

    Member KazoWAR GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2008
    Messages:
    1,748
    Location:
    Winter Haven
    Country:
    United States
    thanks
     
  6. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Correct, but it's not the System Menu you patch. Just to clarify things, in order to run fakesigned WiiWare/VLC content off of the SD menu you need to patch the IOS that the currently installed System Menu version runs on. For example the latest System Menu 4.3 uses IOS80, so you need to patch IOS80 with the Trucha Bug in order to play fakesigned WiiWare/VLC content of the SD card menu.

    -[]D
     
  7. KazoWAR
    OP

    Member KazoWAR GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2008
    Messages:
    1,748
    Location:
    Winter Haven
    Country:
    United States
    I not really sure what all the other stuff you guys are talking about. When I first got the games to install I was able to run them from the menu with out any extra patching, I also ended up moving them all to SD to save space on the wii and still no extra patching or anything and they are running fine.
     
  8. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    All CarbonX13's and my talk about the patched System Menu IOS was in response to Magsor's post in attempt to clarify things, a tad bit off topic, sorry.

    But as for your problem, CarbonX13 is dead on with the top of his post. If you are getting an -2011 error when trying to install a WAD, the IOS/cIOS that the WAD installer is using does not have the Trucha Bug / Fakesign patch any longer. So you can either choose another IOS/cIOS in your system that has the Trucha Bug to use with the WAD installer, or re-install the IOS/cIOS you were using before. Most common cIOS used to install other WADs are cIOS249 or cIOS236/IOS36.

    -[]D
     

Share This Page