WAD Manager refusing to install

Discussion in 'Wii - Emulation and Homebrew' started by vegemikee, Sep 4, 2010.

Sep 4, 2010
  1. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    Hi all. After not touching my Wii for a good couple of months, I decided I wanted to update my cIOS' and IOS' and install the latest HBC. Now, I've tried to install IOS58 for official USB2 support, but Wad Manager refuses to let me install even if I use a fakesigned IOS. I've tried Waninkoko's rev17 using 38 and 19 and 20 using 57 as base. These IOS' patch and install fine, but I don't know why WManager won't let me install anything. I've tried applying trucha to IOS36 via ModMii and still no luck. I've also read somewhere that this error pops up when there trucha is not applied in an IOS, or something about a bad hash check in the SD card. Does anyone here know the problem? I've done my research but still haven't managed to tackle the actual problem... All help is appreciated.
     
  2. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Make sure you are using WAD Manager 1.7.
     
  3. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    I am using 1.7
     
  4. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Use cios 249'
     
  5. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    .....
    In case you didn't read, I mentioned that I've tried using rev17, 19 and 20 with no luck...



    I have a feeling I'm being trolled
     
  6. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    You can use the ios58 installer here - http://wiibrew.org/wiki/IOS58_Installer

    Also, I was having problems getting WAD manager to work for me, but YAWMM worked.

    Protip: Smashdude is a troll or the dumbest person to ever exist. Ignore him.
     
  7. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    I'm not trying to troll you I just misread some parts sorry. Try installing a sysCheck then load it and post the results here.
     
  8. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    YAWMM....?
    Not too sure what that is, but I have also tried using MMM and i still get error 1022.
    The IOS58 Installer just hangs when initialising the network, even though it is already connected, but I'll try again later.
     
  9. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Within a week HBC switched from 7 to 8 on HBC versions. Make sure you have 8 or else it will hang the whole time.
     
  10. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
  11. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    Thanks for the help, but it looked like it was the IOS58 wad that was bugged. Everything else works fine.
     

Share This Page