WAD Manager Problem

Discussion in 'Wii - Hacking' started by pm_41, Jul 4, 2009.

Jul 4, 2009

WAD Manager Problem by pm_41 at 3:05 AM (768 Views / 0 Likes) 6 replies

  1. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    I keep trying to use WAD Manager. It mounts my SD card successfully, then it says that it can't generate a file list. I've tried running it in IOS249 and IOS36.

    I've gotten it to work in the past, though...

    And yes, I have Preloader installed and my System Menu modded (for themes) (if that makes a difference).
     
  2. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    Is your SD card locked/read only?
     
  3. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    Nope. It's a PNY SD card (not SDHC) 2 GB.

    I've also tried it with my old 128 MB Sandisk card with no success.
     
  4. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    Back it up and format it with soemthing and try that. If that doesn't work try and find a different version of Wad Manager (Get 1.4 if you don't already have it). Then if that doesn't work make sure to get advice from someone othr then me.
     
  5. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    I'm trying to use WAD Manager 1.4. However, because my computer has no SD card slot (and my camera can only read up to 256 MB), I can't really format it.

    Also, WAD Manager seemed to be working fine until Preloader got installed...
     
  6. pm_41
    OP

    Member pm_41 GBAtemp Regular

    Joined:
    Jul 1, 2009
    Messages:
    204
    Location:
    Lurking in my Wii's NAND
    Country:
    United States
    OMG! I'm such a n00b!

    Apparantly WAD Manager hates it when you don't name the folder "wad"... [​IMG]

    Thanks anyways for all the help! [​IMG]
     
  7. olliepop2000

    Member olliepop2000 GBAtemp Fan

    Joined:
    Apr 4, 2009
    Messages:
    457
    Location:
    North West UK
    Country:
    United Kingdom

Share This Page