Wad Manager Problem - Help!

Discussion in 'Wii - Emulation and Homebrew' started by The Rewster, Apr 2, 2011.

Apr 2, 2011
  1. The Rewster
    OP

    Newcomer The Rewster Newbie

    Joined:
    Apr 2, 2011
    Messages:
    6
    Country:
    United States
    Ugh, so I've been trying to get GCN Action Replay on my Wii via Homebrew for the better part of a week, and here's the latest problem I'm running into.

    According to the tutorial at this video, when I load Wad Manager, I'm supposed to use IOS version IOS249. When I do that, the entire Wii freezes up, forcing me to reset. The vid says if that happens, try IOS250. The problem there is that it gives me 5 choices of source devices: Wii SD Slot, USB [or 2.0] Mass Storage Device, and SD Gecko (Slot A/B). I've tried all 5, and they all give me the same error message:

    [+] Mounting device, please wait...OK!
    [+] Retrieving file list... ERROR! (ret = -1)

    What do I do about this? Where do I go from here? Note that at this point, the video says, "If it doesn't work with that [IOS250] then I don't know what to tell you." That doesn't leave me very hopeful about pulling this off.

    For what it's worth, according to the icon, the version of Wad Manager I'm supposed to have is 1.7. When I actually get in it, it says version 1.4. I don't know if that makes a difference (or how to fix it if so).

    UPDATE:
    Nevermind, I figured it out. Special props go to Alzeroth in this post for revealing what I had to do (despite getting a lot of backlash in that thread for his help).

    So if anyone in the future has a problem like mine, create a "wad" file on the SD root and insert the particular WAD file you want to run in that folder. Using IOS250 worked like a charm for me after that.
     

Share This Page