WAD Manager just won't work

Discussion in 'Wii - Hacking' started by Livin in a box, Oct 11, 2009.

  1. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Hi, well, I'm having more problems with my Wii.

    I've got cIOS installed and I've just followed this guide and everything *seems* to have worked. However, WAD Manager, whenever I try to load from my SD Card, tells me (cannot retrieve filesystem ret =-1), which is highly annoying. All I want to do is put an IOS and a WiiWare game that I bought some weeks ago but won't let me re download, so I'm gonna have to do it this way.

    I'm on 4.0E, have BootMii, DVDx, cIOS r14 and the HBC installed. What's going wrong?

    EDIT: This error is more appropriate:

    [+] Mounting device please wait... OK!
    [+] Retreving file list... ERROR! (ret = -1)
     
  2. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    the file list it is looking for is sd:/wad/blablablablabalab.wad. if there are no .wad files there, it will spit out an error like this. either fix the file structure or use a variant of the program which lets you browse folders and such
     
  3. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Well, I've got SD/wads/.wad files in there...

    OH NO, it's not that there's an s on wad is it...I'll scream if it is.

    EDIT: Oh my days, it was. This has been sorted now. ¬¬